not sure, still new too diesels...any suggestions - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-07-2012, 04:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: lyons,oh
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
not sure, still new too diesels...any suggestions

i just bought a 2004 ford f550 6.oL about a2 months ago. when i got it i noticed a slight lag in the turbo at about 2000-3000 rpms. i have been asking certian people i know locally and no answers. So today i was visiting a friend about 120 miles away from home and had no problems. when i got there i let it sit for about two hours then we went to go get food and we were at a stop light and when i hit the gas the truck was barely moving blowing out black smoke until i got to 35mph cruising and didn't notice anything then we stopped again, and nothing was wrong it ran fine...on the way back to the house it did it again when i went to acclerate it did it again and went away at 15mph...i have been lately putting cetane booster in with the injector lubricator if that means anything.... any suggestions would be helpful


thanks joe o.
bigdogf550 is offline  
post #2 of 5 Old 01-07-2012, 06:59 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Turbo is clogged up and needs to be cleaned I bet.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 5 Old 01-08-2012, 10:25 AM
Compression Ignition Addict
 
Join Date: Dec 2011
Posts: 240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
x2^ also pull the egr valve and clean that.
joe_r_dog is offline  
post #4 of 5 Old 01-08-2012, 10:54 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Yea wouldn't hurt, but the problem is probably the turbo.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #5 of 5 Old 01-10-2012, 02:31 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: lyons,oh
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok thanks allot guys i appreciate this...i was about to take it to a shop but i figured i would ask first. oh ya i took all the intake tubes off to the turbo and the blades turn smoothly but the shaft that it is hooked to moves back and forth about a 16th of an inch...would this also be part of the problem?
bigdogf550 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome