Oil change problem - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-07-2012, 12:52 PM Thread Starter
Powerstroke.org Rookie
 
SHPW604A's Avatar
 
Join Date: Apr 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oil change problem

Changed oil to t6 5-40 today. Now it has a miss that will not go away. Its in the shop where it is 60 deg. it used to miss a little on start up but would come oit of it. I used to use 10-30. Anyone have any ideas?

Sent from my DROID BIONIC using AutoGuide.Com Free
SHPW604A is offline  
post #2 of 6 Old 01-07-2012, 01:23 PM Thread Starter
Powerstroke.org Rookie
 
SHPW604A's Avatar
 
Join Date: Apr 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Put scanner on it and got a p0264 cylinder 2 injector circuit low. Any one know what this might be?

Sent from my DROID BIONIC using AutoGuide.Com Free
SHPW604A is offline  
post #3 of 6 Old 01-07-2012, 01:29 PM
Compression Ignition Addict
 
RRF985's Avatar
 
Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Check the voltage on your FICM. It should be roughly 48 volts. That code isn't cause by your oil change.

2013 Ford Fusion Titanium AWD, Deep Impact Blue


Totaled 12-26-12 It will be missed.
2006 F-250SD Lariat CCSB Dark Stone
-ARP head studs
-SCT SF3 w/ SRL+
-BPD Semi-bullet proof kit
-BPD FICM
-High Idle
-Edge Insight CS w/ EGT
-GlowShift Fuel Pressure gauge
-285/70/17 Toyo Open-Country A/T
-4" MBRP Turbo-back w/ cat-delete
-Randy Ellis bar w/ Hella 500s
RRF985 is offline  
post #4 of 6 Old 01-07-2012, 01:38 PM Thread Starter
Powerstroke.org Rookie
 
SHPW604A's Avatar
 
Join Date: Apr 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I also did the blue spring upgrade today but with it running bad I put the stock spring back in didn't help runs the same

Sent from my DROID BIONIC using AutoGuide.Com Free
SHPW604A is offline  
post #5 of 6 Old 01-07-2012, 01:39 PM Thread Starter
Powerstroke.org Rookie
 
SHPW604A's Avatar
 
Join Date: Apr 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
48v all the time

Sent from my DROID BIONIC using AutoGuide.Com Free
SHPW604A is offline  
post #6 of 6 Old 01-07-2012, 03:15 PM Thread Starter
Powerstroke.org Rookie
 
SHPW604A's Avatar
 
Join Date: Apr 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I got it, some how the connecter on #2 injector was a little loose. Got it back on correctly and runs like a top

Sent from my DROID BIONIC using AutoGuide.Com Free
SHPW604A is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome