Truck sounds weak at startup...?? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-03-2012, 02:13 AM Thread Starter
Compression Ignition Addict
 
Dante04SRT's Avatar
 
Join Date: May 2011
Location: East Tennessee
Posts: 735
Thanks: 1
Thanked 28 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 9 reviews
Truck sounds weak at startup...??

I've noticed something the last 1/2 dozen times I've started the truck. Normally, I start the truck and a second later I get the "woooooooosh" sound as the turbo spins up. Same as every other 6.0 out there...

Lately, I'm not getting the woooooosh at all after startup and the truck's idle starts slower than usual and then builds up slightly.

Fuel pressure at startup is usually 50-55psi and batteries are brand new.

Ideas? Is this a sign of something wrong or is it possibly due to cold weather conditions?

-Brian

2005 F350 6.0 CC/SB Lariat 4x4
EGR Delete
ARP Studs
All updated Ford internals
Edge Insight CTS2
Swamp's 58V FICM
SCT X3
TGC 2.5" Level Kit
Zerex EC-1 ELC
08+ Step Tailgate
08+ All Power Mirrors (Factory Functions, too)
2011 Rear Bumper
B&W Turnover Ball
8oz Stanadyne Performance w/each fillup
HOW TO: Install & Wire 2008+ PF/PT mirrors and making them work/look factory
HOW TO: 2008+ Taillight wiring adapter
Dante04SRT is offline  
post #2 of 4 Old 01-03-2012, 04:29 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Probably cold weather.
You could double check FICM voltages and then maybe try some RevX in your oil.
What kind of oil are you running.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 4 Old 01-04-2012, 04:56 PM Thread Starter
Compression Ignition Addict
 
Dante04SRT's Avatar
 
Join Date: May 2011
Location: East Tennessee
Posts: 735
Thanks: 1
Thanked 28 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 9 reviews
Quote:
Originally Posted by jesilvas View Post
Probably cold weather.
You could double check FICM voltages and then maybe try some RevX in your oil.
What kind of oil are you running.
I'm running Delo400; Which, by the way, I'll never run again. The oil has been in the truck about a month, and the problem has just been noticed within the past two weeks.

Oddly enough, it starts like this all the time, whether the truck is ice cold, plugged in, or even after its fully warmed up.

-Brian

2005 F350 6.0 CC/SB Lariat 4x4
EGR Delete
ARP Studs
All updated Ford internals
Edge Insight CTS2
Swamp's 58V FICM
SCT X3
TGC 2.5" Level Kit
Zerex EC-1 ELC
08+ Step Tailgate
08+ All Power Mirrors (Factory Functions, too)
2011 Rear Bumper
B&W Turnover Ball
8oz Stanadyne Performance w/each fillup
HOW TO: Install & Wire 2008+ PF/PT mirrors and making them work/look factory
HOW TO: 2008+ Taillight wiring adapter
Dante04SRT is offline  
post #4 of 4 Old 01-04-2012, 05:05 PM
Chapter Director
 
psd_va's Avatar
 
Join Date: Oct 2007
Location: Gloucester, va
Posts: 1,206
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
my truck does this every now and then and never was able to figure it out but since i got my tuner is happens less if at all. but i am curious what can cause this to

03 F350 6.0 SRW 4X4 lariat

481hp 832tq

8" super lift 385/70r16 Toyo MT's
FatBoy traction bars
Durastroke stg1
intake
MBRP 5" straight pipe
Custom tuned by Vivian "Looney Wild Track"
Edge Insight CTS
Zoodad mod
high idle mod
6.4 banjo bolts
Updated fuel pressure regulator (Blue spring mod)
EGR cooler delete
6K 55w HID's
6k 35w fog HID's
B&W turnover ball


psd_va is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome