Weird start and no start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-20-2011, 09:24 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jul 2011
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird start and no start

so got in my truck this morning around 8, pretty cold outside but not freezing, warmed it up and started like a champ. a few hours later around 12 oclock i went outside to start it again and go to lunch, so i warmed it up and tried to start it, heres the problem...
it wouldnt even try and start. it made a bunch of clicking noises and all my gauges freaked out and started twitching. i tried 3 or 4 times with the same results. about 5 mins later and a whole lost of cuss words i tried again and started with no problem and drove fine.
what the hell was that?! i didnt think it was my batteries cause everything was fine this morning after sitting all night. i know this probably isnt it either but i did remove my CAT yesterday (so maybe the CAT?)
could it be alternator or starter or what??

please help
06DieforDiesel is offline  
post #2 of 3 Old 12-20-2011, 12:48 PM
Compression Ignition Addict
 
Join Date: Sep 2011
Location: Newellton, LA
Posts: 1,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Well the clicking to me sound like starter or relay, but the gauges going crazy IDK what would cause that.

2012 F250 Lariat CCSB FX4, Gooseneck and 5th wheel prep package, H&S Minimaxx, 5" AFE SS straight pipe, EGR delete with factory EGT sensor, 35" Toyo MT's on stock rims, and Bilstein 5160 shocks.
thomaslord84 is offline  
post #3 of 3 Old 12-21-2011, 06:33 AM
Powerstroke.org Fanatic
 
fixxxer-upper's Avatar
 
Join Date: Aug 2007
Location: Georgia
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same issue when the alternator was acting up. The batteries weren't being charged during normal operation. With low input voltage, the PCM will shut down power.
fixxxer-upper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome