2003 6.0 no start...hpop? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-2011, 05:47 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Location: brentwood ca
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 6.0 no start...hpop?

ok guys i have a 2003 6.0 im having starting issues the truck died on me while driving down the free way i have replaced the cam sensor and crank sensor. still had the same problems would not fire. it fired up with a gas rag and idled fine. i pulled the FICM pulled it apart and the circut board was burn up. i replaced it 2 times and got bad FICM's. we thought it was the HPOP but its idles fine. now with the ne FICM i have no injector cycling what so ever. we took it to ford and they said it was the HPOP and not the FICM and clearly the FICM was toast!!! guys this is my first 6.0 and im not working because of this!! so please any info will be greatly appreciated
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-15-2011, 05:50 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,006
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
What do you mean injector cycling? Like when you turn on the key the injectors click but without cranking it over?
Reply With Quote Quick reply to this message
  #3  
Old 12-15-2011, 08:58 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Location: brentwood ca
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my burnt one did but new one doesnt and the dealership said its my hpop with no diagnostic at all
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2011, 04:15 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,006
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Then don't go back to them. That injector ticking before and after running the motor is the latest flash to help stiction, that's all. The turbo vanes cycling is part of that flash too. Don't take it back to that dealer.
Reply With Quote Quick reply to this message
  #5  
Old 12-16-2011, 04:54 AM
Powerstroke Techie
 

Join Date: May 2011
Location: Frederick MD.
Posts: 1,868
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
So, it idles fine but won't rev up? Or now it's not starting? I'm confused....

If it's starting and idling then the HPOP is at least making some pressure. Any codes logged?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors