03 6.0l runs rough until it warms up - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 12-07-2011, 11:14 PM Thread Starter
Powerstroke.org Rookie
 
kurtisp's Avatar
 
Join Date: Sep 2011
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
03 6.0l runs rough until it warms up

I have a 2003 F250 6.0 "shorty" SCSB and just recently after i changed the oil the next day the problems started(i dont know if this has anything to do with it) let it sit overnight, start it, and it runs really rough...spudering, no power at all(white/blueish smoke also)....once it gets to normal operation temp....its like nothing is wrong with it...runs fine....tested the ficm and its 48v off and running(guessing this is good)....no codes either....im stumped...been researching for weeks before i bring it to the stealership.....ICP?...HPOP??...to much oil??....

thanks for the help in advance
kurtisp is offline  
post #2 of 18 Old 12-07-2011, 11:19 PM
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
power balance it and see what the injectors are doing
da94broncodude is offline  
post #3 of 18 Old 12-07-2011, 11:23 PM
Compression Ignition Addict

 
novemberdelta's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
weird..any codes? What do you use for oil? Did you switch oils? What are you using for filters?

2006 F350 Lariat Crew

MBRP 4" Turbo Back Exhaust
Sinister Coolant Filter
EGR Delete
BPD FICM
High Idle Mod
Blue Fuel Pressure Spring
CCV Reroute
Fisher 8.5' Extreme V Snow Plow
SCT X3 Custom Tuned by Gearhead Automotive Performance

novemberdelta is offline  
post #4 of 18 Old 12-07-2011, 11:26 PM Thread Starter
Powerstroke.org Rookie
 
kurtisp's Avatar
 
Join Date: Sep 2011
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by novemberdelta View Post
weird..any codes? What do you use for oil? Did you switch oils? What are you using for filters?
rotella 15/40....and motorcraft filters....

been reading about addictives(REV-X...ect)...anyone think i should try this?
kurtisp is offline  
post #5 of 18 Old 12-07-2011, 11:29 PM Thread Starter
Powerstroke.org Rookie
 
kurtisp's Avatar
 
Join Date: Sep 2011
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by da94broncodude View Post
power balance it and see what the injectors are doing
im guessing this requires bringing it to the dealer?....i have an SCT extreme touch screen tuner with inovative tunes on it...doubt i can read injectors with that right?
kurtisp is offline  
post #6 of 18 Old 12-07-2011, 11:32 PM
Compression Ignition Addict

 
novemberdelta's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Couldn't hurt to try rev x. If you have an injector that's not working properly it might fix it. No problems at all after it's warmed up though? And have you tried changing the truck back to the stock program to see if it still does it?

2006 F350 Lariat Crew

MBRP 4" Turbo Back Exhaust
Sinister Coolant Filter
EGR Delete
BPD FICM
High Idle Mod
Blue Fuel Pressure Spring
CCV Reroute
Fisher 8.5' Extreme V Snow Plow
SCT X3 Custom Tuned by Gearhead Automotive Performance

novemberdelta is offline  
post #7 of 18 Old 12-07-2011, 11:36 PM Thread Starter
Powerstroke.org Rookie
 
kurtisp's Avatar
 
Join Date: Sep 2011
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by novemberdelta View Post
Couldn't hurt to try rev x. If you have an injector that's not working properly it might fix it. No problems at all after it's warmed up though? And have you tried changing the truck back to the stock program to see if it still does it?
yep...tried the stock tune....i'll be trying additive and fuel filters next
kurtisp is offline  
post #8 of 18 Old 12-08-2011, 01:37 AM
Long Member
 
TMAG6.0's Avatar
 
Join Date: Jun 2009
Location: SE Houston
Posts: 404
Thanks: 6
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine does this too but only for a few seconds while shes waking up. It has to be very cold 45F....or less, yes thats cold.

I would be interested to find out if it still does this after a few changes with the Rotella T-5. I run the 15/40 year round and she's always been grumpy on cold mornings.

Its only winter round here 2mo/year.

2014 6.7 CCSB FX4
Edge CTS
6" RCX Lift
H&S Turbo Kit
DieselSite Filters
S&B Intake - Dry
No Limit EGR Delete
4" Flo-Pro / Donaldson
H&S Tunes via XRT Pro
Bilstein 5160s Front 5125s Rear
60gal RDS Auxiliary Fuel Tank/Toolbox

Click HERE to save a childs life.

TMAG6.0 is offline  
post #9 of 18 Old 12-08-2011, 11:25 AM Thread Starter
Powerstroke.org Rookie
 
kurtisp's Avatar
 
Join Date: Sep 2011
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
its just wierd to me that it started the day after i did my first oil change on the truck since i owned it....and im from south LA, dosnt get too cold..low 40s right now....but the issue start before the winter came....
kurtisp is offline  
post #10 of 18 Old 12-08-2011, 08:01 PM
Powerstroke.org Rookie
 
Firstdiesel6.0's Avatar
 
Join Date: Jul 2011
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you pulled and cleaned the EGR valve? I have several different problems with mine but when mine was doing what yours way I came on here and several people recommended cleaning it. So I pulled it and that thing was filthy. Cleaned it up real good, popped it back in and she ran like a champ till other things started happening. But it solved the problem I had which sounded a lot like yours. Only did it while cold but once she got to normal temps you would never know. Couldn't hurt to try it, they need to be kept clean anyway unless you delet it all together.
Firstdiesel6.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome