Running Rough - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-01-2011, 08:02 PM Thread Starter Fanatic
Byrd82's Avatar
Join Date: Sep 2011
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Running Rough

Hey guys,

I was just out driving around. For some reason the truck started to shake pretty bad when I tried to get above 50mph. I couldn't get above 50 because of traffic but when I was able I just WOT and it went away and never came back even when I slowed down to a lower speed slower then 50.
I'm running Vivians looney tune. What could have caused this? Also it did this only when in gear.
Byrd82 is offline  
Sponsored Links
post #2 of 2 Old 12-06-2011, 11:18 PM Fanatic
fixxxer-upper's Avatar
Join Date: Aug 2007
Location: Georgia
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would do the usual system checks on the FICM voltages, check the ICP and connector, IPR for a clogged/torn screen. Do you have any gauges that allow real time monitoring of these values? If so, you should be able to diagnose HPO issues rather quickly.
fixxxer-upper is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome