6.0 missing badly - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-18-2011, 12:00 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Pineville, KY
Posts: 177
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 missing badly

Hey guys I have a 06 6.0 and it has been missing until it warms up. I recently had 8 new injectors put in it and a new ficm. I changed my oil and fuel filters yesterday now it does it all the time unless I have it to the floor. I checked my FICM voltage and its good...any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-19-2011, 11:45 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check your codes. mines sounds like its missing but it was the pedal sensor so i had to get a new pedal
Reply With Quote Quick reply to this message
  #3  
Old 06-23-2011, 09:57 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Pineville, KY
Posts: 177
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
okay so I changed my ICP and it still does it but not as consistently. Any suggestions??
Reply With Quote Quick reply to this message
  #4  
Old 06-23-2011, 10:26 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 7 reviews
More info is required. It sounds like stiction, but I doubt that's the case if you have new injectors.
Reply With Quote Quick reply to this message
  #5  
Old 06-24-2011, 09:59 AM
Member
 

Join Date: Jul 2009
Location: Golden Valley
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you replace ICP plug harness as well?
Reply With Quote Quick reply to this message
  #6  
Old 06-24-2011, 10:10 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Cincinnati, Ohio
Posts: 1,648
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 9 reviews
Quote:
Originally Posted by dazdillenger View Post
More info is required. It sounds like stiction, but I doubt that's the case if you have new injectors.
One thing I've learned through the ownership of a 6.0 is to never assume anything...I had remaned injectors and 2 of them were bad. So I wouldn't rule out stiction.
Reply With Quote Quick reply to this message
  #7  
Old 06-24-2011, 04:38 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2011
Location: Houston texas baby
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah never assume since they are "new" that they can't come defective. With the shop and working at ford dealers for the past 6+years, man made parts come defective all the time. My recommendation get someone either with an Ids that can see power balance at cold start and you'll find the evil injector, are you in the Houston area?
Reply With Quote Quick reply to this message
  #8  
Old 06-24-2011, 04:53 PM
Powerstroke Techie

 

Join Date: May 2011
Location: Frederick MD.
Posts: 1,968
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
x2 to the injectors. Not saying it's that but I've seen alot of crap injectors before. If they came from Ebay or were super cheap that's probably what they are, CHEAP! But you should verify that you have good ICP pressure and fuel pressure before you condemn them. Low fuel pressure will cause a low power/miss also.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors