Figure This One Out!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-15-2011, 01:52 PM Thread Starter
Compression Ignition Addict
 
dleopard19's Avatar
 
Join Date: Sep 2008
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Figure This One Out!!!

03 f650 international vt365 6.0 diesel, this truck cranks and idles fine, but when you drop it in gear you have no throttle response and it has a very eratic idle, i have replaced the hpop, ipr valve, icp sensor and pigtail, epb sensor, egr valve, fuel filters, oil, and all the computers have been udated, anyways after the truck warms up it has somewhat of a decent throttle response but still doesnt run flawlessly, any ideas will help, please chime in if you have any ideas.

04 PSD SCT X3 extreme race tuned by innovative and looney tuned, straight pipe and dumped before rear tire, afe intake, smoke switch, air dogged out, zoodad mod, egr delete kit (finally), head studs, cfm intake elbow, bd boost fooler, installed new cab lights (didnt have em from factory) 285 bfg mt's, suncoast tq converter, she'll run a 13.4...soon to come a baby lol my mods stop here for now
dleopard19 is offline  
post #2 of 4 Old 06-15-2011, 04:23 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: wichita ks
Posts: 971
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
What is your FICM voltage?
HAM_RADIO_MAN is offline  
post #3 of 4 Old 06-16-2011, 09:42 AM
Compression Ignition Addict
 
Chango's Avatar
 
Join Date: Nov 2010
Location: San Diego, CA
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ficm voltage test in my sig under "troubleshooting a no start"

Awesome thread on oil / cold start issues for 6.0 ----> http://www.powerstroke.org/forum/gen...ably-like.html
Troubleshooting a no Start Condition ---> http://www.powerstroke.org/forum/6-0...condition.html
Still using Ford Coolant? ----> http://www.powerstroke.org/forum/6-0...nce-temps.html
Chango is offline  
post #4 of 4 Old 06-17-2011, 08:26 PM
Compression Ignition Addict
 
ajpu1983's Avatar
 
Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check for compression building up in your fuel system. I've had 4300s with just one bad injector act just like this. They can internally fail and allow compression in the fuel rail through the injector itself or the copper washer can fail.

2004 F250 Harley
Studs, delete, idp custom tunes, php ficm tunes. Homemade lly hybrid turbo.
ajpu1983 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome