Big problem not happy ! - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 06-03-2011, 06:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Big problem not happy !

Hey all, I have had my truck back for about a month now. Had th head gaskets done along with the EGR delete head studs and whatever else.

Anyway I had a bully dog on it and the dealer flashed it down the toilet so i switched to SCT and i got a bunk tuner... had problems uploading the custom tunes to the handheld. Got that problem fixed now i hope but cant tell because the truck is messing up.

When I get on the throttle hard it feels like there is a clog in the intake or something... it blows boost back to the intake when i let off and usually if i hold the accelerator down it goes nowhere and shoots pure black smoke out the exhaust.

I am also having problems with boost couplers... the one off the turbo keeps poping off... its a 2" because i blew the stock one and didnt want to spend 400 on an oem replacment.

I checked the Turbo and there is NO shaft play in and out... and very little side to side almost none, and it spins free with no rough spots.

HELP PLEASE !!! could a boost leak be causing this issue ???
ClutchR16.0 is offline  
post #2 of 13 Old 06-03-2011, 07:28 PM
information regurgitator

 
NYC F-350's Avatar
 
Join Date: Dec 2010
Location: Epping, NH
Posts: 6,349
Thanks: 37
Thanked 270 Times in 246 Posts
Mentioned: 15 Post(s)
Quoted: 49 Post(s)
Feedback Score: 0 reviews
I say you should write a long thank you letter to that dealership that flushed that thing down the toilet. They did you a favor.

Explain to me what is this SCT Bunk tuner?? Please tell me you didn't buy a Banks tuner and think its an SCT.

Your truck is messing up because you have improper parts on it.
Where the hell are you buying parts that a set of new boost boots are 400 bucks??
Give Tousley Ford a call @ 800-328-9552. When you find out what they really sell for, send me a Thank you note.

What tunes are you running? Who wrote them?
You SHOULD BE asking your tune writer WTF is going on.
NYC F-350 is offline  
post #3 of 13 Old 06-03-2011, 08:27 PM
Compression Ignition Addict
 
dazdillenger's Avatar
 
Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
clean your boots with soapy water, let them dry. Clean the clamps (inside and out) and the tubes. Then take some aerosol hairspray, and spray it on the tubes. Clamp it all together and let it dry. Shouldn't blow off again. How much boost are you making? Is your air filter clean? Do you have a check engine light? If the vgt solenoid isn't opening you'll sound like there is a banana in the tailpipe.
dazdillenger is offline  
post #4 of 13 Old 06-04-2011, 04:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I bought a used tuner and it was messed up, it had an issue uploading the custom tunes.


Right now I'm just running with the canned tunes on the SCT handheld.

I live in canada where **** is outrageous priced. Air ffilter was clogged as hell, so I took it out completely and its still having issues.

I was told if there is any side to side shaft play in the turbo that its ****ed ! There is but very very little. The truck has 350,xxx Kilometers on it.
ClutchR16.0 is offline  
post #5 of 13 Old 06-04-2011, 07:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When I accelerate more than 50 percent throttle... I can hear the turbo spool, it shoots black smoke out and then it back boosts out the intake... Sounds like a blow of valve. If I hold the accelerator down its just blows off repeatedly for a until I let off.
ClutchR16.0 is offline  
post #6 of 13 Old 06-04-2011, 08:02 AM
Compression Ignition Addict
 
6.0 stroke's Avatar
 
Join Date: Jul 2010
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sounds like u got a corrupt tune to me... same thing happened to me like a year ago with my looney tune... but you said your running the canned tune so idk... i tried putting my sct on my buddies 2005 6.0 with the canned tune so it would work with his strategy and he was having the same issue its like the engine would not breath and blowing black smoke but i could hear that his vgt was not opening is yours?.. we couldn't figure it out but its fine on stock ...


2006 F350 Lariat cc sb
ARP head studs 245ft-lb, ford head gaskets
RCD 175cc 30%
blue spring
egr delete
4" exhaust
sct livewire
srlXX
coolingmist water methanol 10 gph nozzle
afe intake
intake horn
6" skyjacker 20xd hoss 37 toyo mt
stock trans
6.0 stroke is offline  
post #7 of 13 Old 06-04-2011, 08:20 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What's the VGT and how can I check it ??
ClutchR16.0 is offline  
post #8 of 13 Old 06-04-2011, 08:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just checked my codes and I don't have an engine light but three codes came up

P0069 - map barometric pressure correlation
P0405 - EGR circuit low (I have EGR delete)
P0603 - Internal control module (kam) error

Any of these maybe ? I'm leaning in the VGT area or this MAP code may have some barring on my issue ??
ClutchR16.0 is offline  
post #9 of 13 Old 06-04-2011, 09:12 AM
Compression Ignition Addict
 
dazdillenger's Avatar
 
Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
were your batteries recently connected? Is the map sensor tube hooked up to the intake-Often gets overlooked as silly as it is. The kam is keep alive memory, meaning the pcm lost power at some point.
dazdillenger is offline  
post #10 of 13 Old 06-04-2011, 01:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I hooked up my sct handheld and its making good boost 26 psi with under 70 percent throttle... But when I get on it hard to the floor it keeps blowing my coupler off the turbo !! Seems like something is plugged either intercooler or exhaust but I don't think the exhaust being plugged would blow the coupler off.

I recently blew the head gaskets and all that ****... If the dealer didn't flush the intercooler all that **** could be in there no ???
ClutchR16.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome