Rough running until it gets warm....Everyday.... - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-21-2011, 06:23 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rough running until it gets warm....Everyday....

I have a 2006 f350 with 140k. I bought it with 115k a year ago and it seemed it has long cranking time but not a big issue. Last couple of months it has even higher cranking time but starts fine. Until it gets warm couple cylinders are not working. After it gets warm it just runs fine. almost perfect. In winter time (FLORIDA WINTER) cold starts were even harder. I thought fuel pump on the rail was bad and I just changed it couple days ago. But again same problem. Nothing changed. The engine has a egr delete kit and no things on the exhaust pipes. It doesnt have any cooling problem and oil pressure or turbo pressure is good too. Again when it is cold couple cyclinders are not working but after it gets warm everything is fine. Any ideas or opinions???
seerkann is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-09-2011, 10:16 AM
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CEB

Mine was doing exact same thing and it was intermittent failure on the injectors had three of them actually going and replaced them and it runs like new again! Expensive but fixed the problem.
craigbright is offline  
post #3 of 3 Old 05-11-2011, 02:57 PM
Compression Ignition Addict
 
Chango's Avatar
 
Join Date: Nov 2010
Location: San Diego, CA
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check the thread in my sig for some possible help. good luck!

Awesome thread on oil / cold start issues for 6.0 ----> http://www.powerstroke.org/forum/gen...ably-like.html
Troubleshooting a no Start Condition ---> http://www.powerstroke.org/forum/6-0...condition.html
Still using Ford Coolant? ----> http://www.powerstroke.org/forum/6-0...nce-temps.html
Chango is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome