03 6.uh oh slow to start when hot - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 02-23-2011, 06:09 PM Thread Starter
Compression Ignition Addict
 
Gary54ss's Avatar
 
Join Date: Apr 2010
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
03 6.uh oh slow to start when hot

I have an 03 6.0 with about 173k
it starts up good when cold but after it runs a bit, its slow starting anytime afterward till its cold again.

any ideas??

thanks guys

Speed costs money son, how fast do you wanna go?

2003 F-250 Superduty King Ranch Fx4
6.uh oh
RCD EGR Delete
3 inch lift
Tuned (Sct)

Gary54ss is offline  
post #2 of 14 Old 02-23-2011, 06:20 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 6
Thanked 142 Times in 134 Posts
Feedback Score: 2 reviews
It sounds like an HPO (High Pressure Oil) issue. Bad IPR valve, o-rings, ICP sensor, etc..

dhanna6powerstroke is offline  
post #3 of 14 Old 02-24-2011, 07:36 AM Thread Starter
Compression Ignition Addict
 
Gary54ss's Avatar
 
Join Date: Apr 2010
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Thanks for the tip, ill look into it

any other ideas?

Speed costs money son, how fast do you wanna go?

2003 F-250 Superduty King Ranch Fx4
6.uh oh
RCD EGR Delete
3 inch lift
Tuned (Sct)

Gary54ss is offline  
post #4 of 14 Old 02-24-2011, 07:40 AM Thread Starter
Compression Ignition Addict
 
Gary54ss's Avatar
 
Join Date: Apr 2010
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ive been reading a little, is it possible that my tune could be causing problems with the ipr??

Speed costs money son, how fast do you wanna go?

2003 F-250 Superduty King Ranch Fx4
6.uh oh
RCD EGR Delete
3 inch lift
Tuned (Sct)

Gary54ss is offline  
post #5 of 14 Old 02-24-2011, 12:04 PM
Banned
 
Join Date: Jan 2010
Location: Southeast Michigan
Posts: 779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: -1 reviews
normally and hard start hot entails an high pressure oil leak of some sort. you need to monitor your icp when cranking hot to see where thats at. check your dummy plugs standpipes, ipr, bias icp sensor ect.
fordmasterdieseltech is offline  
post #6 of 14 Old 02-24-2011, 06:57 PM
Powerstroke Techie

 
m-chan68's Avatar
 
Join Date: Jun 2008
Location: Brampton, Ontario, Canada
Posts: 2,584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by fordmasterdieseltech View Post
normally and hard start hot entails an high pressure oil leak of some sort. you need to monitor your icp when cranking hot to see where thats at. check your dummy plugs standpipes, ipr, bias icp sensor ect.
Th OP posted he has an '03 truck. High pressure oil system issues on '03 trucks are usually caused by a failed high pressure oil pump itself when they are higher up in mileage. If it's only a high pressure oil system LEAK, you have a d-ring on top of the discharge tube, as well as the quick-connects from the standpipes to the braided hoses, and the from the braided hoses to the straight high pressure oil rails as possible LEAK areas. I agree with the rest of what fordmasterdieseltech posted.

http://www.yorkdaleford.com/service.html

Ford Diesel/Senior/Master Tech who placed 2nd overall in Ontario on the Fix-It-Right-First-Visit score for 2010

....who works at a dealership that now employs SOME half decent looking female employees since they overhauled most of the administrative staff

....but STILL loves hot women with big boobies

....and STILL hates working on E-Series with 6.0L
m-chan68 is offline  
post #7 of 14 Old 02-25-2011, 04:33 AM Thread Starter
Compression Ignition Addict
 
Gary54ss's Avatar
 
Join Date: Apr 2010
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
ok, Thankd for the help guys, when i have time im gonna pull it into the shop and see whats up

Speed costs money son, how fast do you wanna go?

2003 F-250 Superduty King Ranch Fx4
6.uh oh
RCD EGR Delete
3 inch lift
Tuned (Sct)

Gary54ss is offline  
post #8 of 14 Old 02-28-2011, 02:17 PM
Member
 
Join Date: Feb 2007
Location: Greencastle, PA/ Marine Barracks Washington D. C.
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive got a similar problem. New HPOP new ICP NEW IRP pressure checked the system to 150 PSI and still no start when hot.

2003 F-250 6.0
-6spd 4X4
-aFe Stage 2 intake
-aFe intake manifold
-Zoodad
-4" MBRP turbo back duals 6X24 tips
-ARP head studs
-Custom tuned SCT
-EGR cooler upgrade
-Oil cooler upgrade
-Custom removed blow by pipe
-2.5 leveling kit
StrokenUSMC03 is offline  
post #9 of 14 Old 02-28-2011, 02:52 PM Thread Starter
Compression Ignition Addict
 
Gary54ss's Avatar
 
Join Date: Apr 2010
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
im kinda thinking its due to my sct tune, you have one as well as i see. anyone else got any ideas??

Speed costs money son, how fast do you wanna go?

2003 F-250 Superduty King Ranch Fx4
6.uh oh
RCD EGR Delete
3 inch lift
Tuned (Sct)

Gary54ss is offline  
post #10 of 14 Old 02-28-2011, 05:40 PM
Compression Ignition Addict
 
ajpu1983's Avatar
 
Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by StrokenUSMC03 View Post
Ive got a similar problem. New HPOP new ICP NEW IRP pressure checked the system to 150 PSI and still no start when hot.
Check braided high pressure oil lines under valve cover for holes. I just had an 03 with this same issue and it was a hole in the passenger side high pressure hose.
ajpu1983 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome