Lets take a guess what ford will say??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-13-2011, 03:23 PM
Premium Member
 

Join Date: Nov 2007
Location: Cranford
Posts: 1,153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lets take a guess what ford will say???

So the rig is going to Ford on Tuesday and I thought i would make a thread to see how smart the .org really is. I will post my problems and we will see whos answer best matches the Ford techy on Tuesday. Post away!

Problems:
Rough Start Up, will not start unless plugged in.
No CEL, but I am running a custom tune.
Truck is breaking up under heavy acceleration.
Heavy smoke on a cold morning.
Drinking Anitfreeze...where does it all go
No Heat inside cab, unless you floor it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-13-2011, 03:35 PM
Serving Our Country!
 

Join Date: Oct 2009
Location: goldsboro, north carolina
Posts: 3,830
Thanks: 1
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
sounds a combination of ficm and egr/oil cooler.
Reply With Quote Quick reply to this message
  #3  
Old 02-13-2011, 03:37 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Far From Bieber
Posts: 2,066
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
EGR/oil cooler and possibly some bad injectors.
Reply With Quote Quick reply to this message
  #4  
Old 02-13-2011, 03:40 PM
Premium Member
 

Join Date: Nov 2007
Location: Cranford
Posts: 1,153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Egr cooler was replaced 10,000 ago..can you believe that
Reply With Quote Quick reply to this message
  #5  
Old 02-13-2011, 03:41 PM
Premium Member
 

Join Date: Nov 2007
Location: Cranford
Posts: 1,153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
And bad injectors hmmm larger sticks anyone!!
Reply With Quote Quick reply to this message
  #6  
Old 02-13-2011, 03:43 PM
Serving Our Country!
 

Join Date: Oct 2009
Location: goldsboro, north carolina
Posts: 3,830
Thanks: 1
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Chiller View Post
Egr cooler was replaced 10,000 ago..can you believe that
if they didnt replace the oil cooler at the same time, yeah, it would be no surprise.

they also need to flush it with restore and restore plus before installing the new oil cooler. that will get all the crap out of there and prevent the new cooler from getting plugged up.

you unlikely to get that kind of service from a dealer though.
Reply With Quote Quick reply to this message
  #7  
Old 02-13-2011, 03:47 PM
Premium Member
 

Join Date: Nov 2007
Location: Cranford
Posts: 1,153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by diablos30 View Post
if they didnt replace the oil cooler at the same time, yeah, it would be no surprise.

they also need to flush it with restore and restore plus before installing the new oil cooler. that will get all the crap out of there and prevent the new cooler from getting plugged up.

you unlikely to get that kind of service from a dealer though.
They did not replace the oil cooler, well this time around I'm out of warranty so I will be deleting the Egr cooler if that is the problem. Oh and they but that good old Gold coolant back in...they hasselled me beacuse I put Green in because it was all I had. BTW your sig. is the best one on the forum IMO.
Reply With Quote Quick reply to this message
  #8  
Old 02-13-2011, 03:51 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,277
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
FICM, Injector(s), EGR and the heat issue is because of the low coolant level
Reply With Quote Quick reply to this message
  #9  
Old 02-13-2011, 03:54 PM
Premium Member
 

Join Date: Nov 2007
Location: Cranford
Posts: 1,153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Heat issue, I filled the system up and let the system "burp for a while" once it was all good. I closed the hood and it really didnt help...Im thinking the heater core maybe clogged?
Reply With Quote Quick reply to this message
  #10  
Old 02-15-2011, 12:36 PM
Premium Member
 

Join Date: Nov 2007
Location: Cranford
Posts: 1,153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ford says they think its head gasket failure, and that they need 8hrs to diagnosis the problem... what should I do??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors