6.0 valve sound - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-04-2011, 08:06 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 valve sound

on a cold start its like the turbo doesnt engage for like maybe a 2 second delay. when it does engage there is a sound like a valve is opening up. what could this noise be?
flpowerstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-05-2011, 06:01 AM
Compression Ignition Addict
 
mike 6.0's Avatar
 
Join Date: Feb 2010
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
What year is your truck? Is this truck new to you? What has changed other than the cold?

mike 6.0 is offline  
post #3 of 3 Old 02-05-2011, 06:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it is a 05 i have had it since new. It just started to do it last week and it only does it if the truck has been sitting for a couple of hours. the sound is like when i start the truck i have the noise of the motor then i hear something open then i hear my turbo.
flpowerstroke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome