03 cc 350 6.0 148k no throttle response - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2011, 08:41 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Location: new site,alabama
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 cc 350 6.0 148k no throttle response

long story short is since word got out i dont mind working on powerstrokes at my shop the work has poured in. in the last week i have5 show up. 2 of which are 7.3's the other 3 are 6.0's. 2 of the 6.0's left with happy customers. the 2 7.3's are engine jobs (same customer). i am rebuilding an extra one i have for him now. to get to the point another customer shows up with the truck in question. its been sitting for the most part more than a year and he says he is tired of spending money to repair it with no success. a quick rundown is i crank it up and it is running rough let it idle and warm up while i take care of a few other issues. i hook the scanner up and get a lot of codes mostly contribution. turn it off check the oil and its awful. i change it and filter, change fuel filters they are so-so. drain the water seperator a good bit of water comes out. it has a 1/4 tank of fuel so i dose it a lil with some diesel kleen. clear codes and crank it up and let it run a while. guess i should of already mentioned that it doesnt have any throttle response. if you hold it down a little it tries to clear up but is struggling. after i clear the codes and let it run a while the only code is cyl 4 contibution. i try to rev it again and it is real sluggish with a small amount of blue smoke. it tries to clear up some but continues to struggle badly. i decide to drive it a few miles and any kind of acceleration it falls on its nose until it shifts to second gear and then takes off like a rocket. it still has a noticiable miss but starts to clear up a little each trip i make to end of steet and back but still has no throttle response. i get back to shop and only code is still cyl4. i then notice it has an exhaust leak on drivers side of engine and has soot all over inner fender and steering column area. kind of sounds like there is some kind of blockage???
symtons are the cyl4 code (still has miss but is getting better. think it might have been the dirty oil)
exhaust leak possibly a blockage
no throttle response
ran all KOEO and KOER TEST
HPOP values on scanner looked decent
tomorrow or when i get another chance to look at it i plan on checking egr valve,turbo vanes, ficm, checking for air in fuel system and see whats going on with the exhaust leak possible blockage. reason for writing thread is to learn and to help out with others now or later that may experience similar problems. any experts that care to share will be appreciated i just ask that if you have time to write in the reason for your diagnosis so that future readers and my self will learn from it. please reply with any questions to help futher diagnose.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-03-2011, 02:41 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Location: new site,alabama
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
update
checked FICM and no voltage. checked fuses and and they are good.pulled FICM gonna check and resolder tomorrow. exhaust leak is blowing right up on the back of it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors