white smoke on HOT starts. slight coolent loss. egr cooler or hg?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-29-2011, 08:57 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talking white smoke on HOT starts. slight coolent loss. egr cooler or hg??

my sons 05 6.0 occasionally blows a big ole puff of white smoke after its been driven for awhile and then parked with the motor shut down. if he goes into a store and restarts the truck, big puff of smoke. it does not do it while he is driving.

some days it wont blow the smoke at all, some times it will do it a lot.

and we have noticed there is slight coolent loss goin on.

is this the egr cooler or the hg??

thanks for ya'll help with me and my son
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2011, 06:53 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would bet on head gasket. Mine did the same thing, slight coolant loss. I unplugged egr valve and truck ran better but coolant loss was head gasket. Head gaskets and egr cooler replaced then I did egr bypass from liberator performance. Head gaskets went at 212,000 miles now truck has over 300,000 miles no coolant or head gasket problems since.
Reply With Quote Quick reply to this message
  #3  
Old 01-31-2011, 08:52 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh ok. when you did that egr delete did you get a lot of visable dirty exhaust out the tail pipe. we are thinking about doing the egr delete, but i want to make sure the truck isnt gona burn dirty cause he does a lot of city driving
thanks
Reply With Quote Quick reply to this message
  #4  
Old 01-31-2011, 01:06 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes I was getting dirty exhaust. With the bypass I did, the erg valve stays in so u dont get any codes. My erg valve was very dirty and not functioning properly, I cleaned erg valve and installed bypass. The truck is running cleaner but currently having injector issues so I'm getting some white smoke from that. My truck does mostly highway driving, I haul campers around US and Canada, so not sure how city driving will be. I got 311,000 miles on it and Ford dealer says truck hasn't lost much power considering what I do with it. GOOD LUCK!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors