04 F250 6.0 cold start and stalling issues - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-26-2011, 06:09 PM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 04 F250 6.0 cold start and stalling issues

Ok...here we go. 04 F250 6.0 with 195000 miles will not start the first time of the day..plug it in and it starts fine..temps are anywhere from 20 to 50 degrees. Just started doing this..If you forget to plug it in you can shoot it with starting fluid and it starts right up. After you get it running it does great, no smoke and plenty of power. Then all of a sudden it stalls..will not start back unless you shoot it with starting fluid. We just got it running let it idle for 2 hours took off and about a mile down the road it stalls. Shot it with ether started right up. We have tested the FICM, Ficm power relay, new glowplugs, new fuel pump, fresh flash from Ford, new batteries checked all fuses and relays. Have no idea...Please help...going crazy

We own a pipeline business and have probably around 20 7.3 diesel trucks and never have problems this one 6.0 iskilling us
pannellj is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome