Hard/no start hot injector question - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-26-2010, 10:35 PM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hard/no start hot injector question

04 6.0 late build. Starts great when cold, warm up to operating temp and let sit for around one hour, then takes a few cranks and sometimes wont start at all until it sits for a few hours. When it does start, lots of white smoke (raw fuel) for a minute or two. Could a bad injector be causing this, and flooding the cylinder while hot? Thanks guys!
Canadian6.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-27-2010, 01:39 PM
Compression Ignition Addict
 
Chango's Avatar
 
Join Date: Nov 2010
Location: San Diego, CA
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do a search for "no start hot" and you will come up on alot of people with the same problem. I think theres a few possibilities but I think the IPR sensor was the most common answer either that or the ICP sensor I always get those two mixed up

Awesome thread on oil / cold start issues for 6.0 ----> http://www.powerstroke.org/forum/gen...ably-like.html
Troubleshooting a no Start Condition ---> http://www.powerstroke.org/forum/6-0...condition.html
Still using Ford Coolant? ----> http://www.powerstroke.org/forum/6-0...nce-temps.html

Last edited by Chango; 12-27-2010 at 01:49 PM.
Chango is offline  
post #3 of 3 Old 12-27-2010, 01:48 PM
Compression Ignition Addict
 
Chango's Avatar
 
Join Date: Nov 2010
Location: San Diego, CA
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Heres a good thread on hot start problems with a list of the possible subjects. Hot start & Stalling Issue.

Awesome thread on oil / cold start issues for 6.0 ----> http://www.powerstroke.org/forum/gen...ably-like.html
Troubleshooting a no Start Condition ---> http://www.powerstroke.org/forum/6-0...condition.html
Still using Ford Coolant? ----> http://www.powerstroke.org/forum/6-0...nce-temps.html
Chango is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome