No crank, No fuel pump noise, WTS stays on very long - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-26-2010, 01:01 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: West Jordan Utah
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation No crank, No fuel pump noise, WTS stays on very long

Ok I have been on here all day looking for someone that has ran into my same problem, Im pretty sure im the only one that has ran into this problem. Ok here goes: I have a 2003 F350 with the lovely 6.0 I went on Christmas eve to get the rig washed up and ready for some festivities, went the the car wash and vacuumed it out, get im my truck start it up... all good, start pulling out of the parking lot and hmmmm no turbo spool, ok.... so I pull over and I can hear the turbo boosting up and coming down (like its supposed to) get it home (found that at wide open throttle the turbo would finally spool) get it home get ready for the night, hop in and I have a no crank issue, mess with my range selector but still nothing, figured it was a blown fuse. Started looking at it today, checked all fuses found nothing, got on the trusty old forum, found similar issues with no cranks, but nothing for not cranking, no fuel pump sound, and the wts stays on for an extended period of time, mind you this happened immediately after getting a car wash~!??!!?!?!??!?!??!? I try to plug in my snap-on "Brick" and it wont pull an info says "error" used a different code reader same thing... I checked my oil, found it was a little low (2 or 3 quarts) changed fuel filters earlier in the week along with the oil, checked all fuses, no click coming from relays, disconnected batteries for a hard reset still nothing. Checked fuel inertia cut off switch it wasnt popped, but it would still crank, was hoping that I Just needed to add oil- wrong! any help would be awesome, this is a new truck to me, it only has 89k on it, it has an AFE intake, edge platinum (previous owner had it on there, im changing if for an SCT as soon as I can). and 4 inch exhaust. battery voltage is good 12.25v. havent done a load test on em yet.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-26-2010, 08:23 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: San Diego, CA
Posts: 309
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you have to test the batteries seperately. when you say you washed it did you pop the hood and wash in there? seems so. Well check the no start thread in my sig for a good checklist. good luck!
Reply With Quote Quick reply to this message
  #3  
Old 12-27-2010, 04:34 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: West Jordan Utah
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no didnt clean anything under the hood, it was a drive thru carwash type thing, batteries tested fine, disconnected each one, it has to be a chaffed wire or connector loose, I checked your thread has amazing info, but im not able to look at DTC's, I checked all connections, all good, checked all fuses, still nothing. Im at a loss. Thank you for reply
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2010, 05:04 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: West Jordan Utah
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so did some diag, turns out my chip is causing all of this, well some corrosion on the engine harness and the harness to the chip. thank you for all the good info!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
fuel issue, no crank

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:26 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors