p0272 - what else could it be - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 12-15-2010, 07:05 PM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
p0272 - what else could it be

I have been chasing this problem for quite some time. Just when I think something is fixed, I get a code for something else. Started out with idle surging, finally got a p2287 (ICP Sensor). Changed it and thought all was good, no joy. 2 days later started getting a p0272 code. I could clear it but it would come back within a day or two. It would only throw the code when at a stop. Change out the injector. On my post-maintenance run, throws the code again with a brand new injector. I don't think the injector is bad, or was even suspect. Does anyone have any ideas what this could be. Just had it at the dealership for the latest flash update and they could not even get it to throw a code and everything checked good. Compression test, buzz tests, the works showed up good. Does this sound like a FICM or possibly a PCM issue?

Is it possible that my edge evolution CTS could be causing this. I have not heard of the problems the older evolutions had with some trucks, with the newer versions. Any help is appreciated.


2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #2 of 11 Old 12-16-2010, 06:59 AM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews

2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #3 of 11 Old 12-16-2010, 01:28 PM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Well to complicate things, got a P0341 CMP sensor code today also. Could the CMP sensor be causing the p0272? I think I am going to change out the sensor tomorrow anyway and see what happens. Anyone else see or hear of anything like this.


2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #4 of 11 Old 12-17-2010, 12:59 AM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
No one has seen anything like this? I am going to take it to the dealership and give them one more try. Hopefully they have more luck.

2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #5 of 11 Old 12-17-2010, 02:07 PM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Replaced the CMP sensor and she seems to be running good, but I haven't driven it that much. I will post back after a little bit more driving. Hoping for the best.

2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #6 of 11 Old 02-09-2011, 11:25 AM
Powerstroke.org Fanatic
 
QMartinez's Avatar
 
Join Date: Sep 2010
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did the cam postion sensor fix these problems? I have these same two codes P0341 and P0272.

2003 F350 6.0 powerstroke lariat FX4 4x4
181,000 miles
09 lariat 18" rims
High idle mod
Edge juice platinum
Rear blocks removed
Cat removed
Delo ELC-1 coolant
rotella t5 10w30
AFE Pro Guard 7 air filter
Blue spring upgrade
QMartinez is offline  
post #7 of 11 Old 02-09-2011, 05:32 PM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I have not gotten the p0341 back since then, but I continue to get a p0272. With my troubleshooting, found the wiring to the v/r was almost cut through, and the alternator was failing. I don't know if that caused any issues with the FICM or not. I am waiting for my Swamps FICM to come in and see how things go. I needed to swap that out anyway. I just hope that if that is the case it didn't toast that new injector in the #4 hole. Also, I could have just gotten a bad reman injector. Once I install the new FICM I will know which direction to go. I don't feel that I have a base engine problem as the truck runs great for the most part. If it was a base engie problem it would do it all the time. My problems are intermittent. I will let you know how things go. Hopefully get the FICM this weekend.

2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #8 of 11 Old 02-09-2011, 05:47 PM
Member
 
paradiserfd815's Avatar
 
Join Date: Oct 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My 05 throws a 0272 all the time since I upgraded to the swamps ficm. They told me it's because the pcm doesn't recognize the new ficm programming as being correct. No side effects at all, just the code I can't clear. I believe swamps told me to clear it you'd have to have a pcm flash with the new ficm installed, which would allow the two to "mate" up properly. Anyway that's what I recall them telling me.
paradiserfd815 is offline  
post #9 of 11 Old 02-09-2011, 06:05 PM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Are you getting any other indications that you have a faulty injector? Poor fuel milage, etc? I already tried the new flash with my current set up and it didn't work. Does that make sense to anyone else? I thought the beauty of the Swamps FICM is that u just plug and play.

2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
post #10 of 11 Old 02-09-2011, 06:10 PM
Member
 
paradiserfd815's Avatar
 
Join Date: Oct 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is your current ficm good
paradiserfd815 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome