2004 f-350 6.0 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-08-2010, 07:34 AM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2004 f-350 6.0

hello everyone ..i have a heat problem when the truck is at normal oper temp and i catch a light or train i loose my heat i dont have any signs of smoke out of exhaust coolant level is at min mark so it wont come out degas bottle and there ars no signs of contamination to the coolant the system was flushed and heater core also including new thermostat ! and still the same ...i did notice as soon as you put the cap back on deges bottle it builds pressure almost instantly ..but not enough to go past the cap pressure release of 16lb is thi normal ? also all vacum lines seem ok ...

Last edited by kirk1960; 12-08-2010 at 12:35 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-08-2010, 08:22 AM
Premium Member
 

Join Date: Mar 2009
Location: Chadds Ford
Posts: 293
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Subscribing....exact same problem started 4 days ago
Reply With Quote Quick reply to this message
  #3  
Old 12-08-2010, 08:25 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: La Motte Iowa
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its head gaskets. mine started doing this and once i did gaskets and studs it fixed it. the heads are pushing air into the system and its getting trapped in the heater core.
Reply With Quote Quick reply to this message
  #4  
Old 12-08-2010, 08:38 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,143
Thanks: 116
Thanked 104 Times in 95 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
You loosing coolant?
Reply With Quote Quick reply to this message
  #5  
Old 12-08-2010, 12:39 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not loosing coolant but just did combustion block test and it did turn yellow from blue so it must be head gaskets thank you all for your help !!!....how much is it to repair at a good diesel shop ?
Reply With Quote Quick reply to this message
  #6  
Old 12-15-2010, 10:39 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2006
Location: athens, illinois
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put a thermostat in mine and cured it. Cheap too!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors