Starter issues - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-01-2010, 11:51 AM Thread Starter
Member
 
SCUD001's Avatar
 
Join Date: Oct 2009
Location: Canmore AB Canada
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starter issues

Okay maybe someone can chime in here. Recently with the cold weather I've been experiencing solenoid failure on my starter. I've checked the relays under the dash and they're all fine. Now here's the symptoms, when I go to start the truck the solenoid will push the starter motor out to engage the flywheel but once the starter comes under load the solenoid no longer holds the starter motor out and lets the starter teeth retract causing a no start issue.

Are the only starter relays under the dash? I've checked the fuse able links and everything else everything is fine. Batteries are brand new, wouldn't even start with a boost the other day. Same symptoms. I feel that I'm missing something....



03 F250 6.0 w/ZF6

Current Mods
AFE Stage 2 Si intake w/AFE intake elbow
AFE 4" Turbo back exhaust
Edge Evolution CTS Tuner
8000k HID headlights & fogs
Go Rhino Dominator II Polished stainless steps
Go Rhino Lighting series light bar
EGR delete w/oil cooler from MKM
Coolant Filter from Diesel Site
05 Grill
Rough Country 2.5" leveling kit
Roll up Tonneau Cover

Future Mods

External Trans filter
SCUD001 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-01-2010, 05:19 PM
Compression Ignition Addict
 
Chango's Avatar
 
Join Date: Nov 2010
Location: San Diego, CA
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are you under the truck watching the starter to know all that ? toss it out in a more standard explanation. What I get is that the truck cranks for just a hot second and then nothing?
Chango is offline  
post #3 of 4 Old 12-01-2010, 05:20 PM
Compression Ignition Addict
 
Chango's Avatar
 
Join Date: Nov 2010
Location: San Diego, CA
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hope this helps -----> Troubleshooting a No-Start condition
Chango is offline  
post #4 of 4 Old 12-01-2010, 06:27 PM Thread Starter
Member
 
SCUD001's Avatar
 
Join Date: Oct 2009
Location: Canmore AB Canada
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the reply Chango. I ended up pulling the starter in the end and replacing it. The solenoid on the starter had begun to fail.

The no-start condition link though is extremely helpful. Thanks for sticking your head in here.



03 F250 6.0 w/ZF6

Current Mods
AFE Stage 2 Si intake w/AFE intake elbow
AFE 4" Turbo back exhaust
Edge Evolution CTS Tuner
8000k HID headlights & fogs
Go Rhino Dominator II Polished stainless steps
Go Rhino Lighting series light bar
EGR delete w/oil cooler from MKM
Coolant Filter from Diesel Site
05 Grill
Rough Country 2.5" leveling kit
Roll up Tonneau Cover

Future Mods

External Trans filter
SCUD001 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome