Engine Light, Loss of Power and lots of black smoke when hitting it - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2010, 04:06 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine Light, Loss of Power and lots of black smoke

'06 F250 6.0l PSD w/ just under 60k mi

Just had dealer perform oil change. All checked out fine, other than the pesky engine wrench light (occassionally) which I know I need to replace oil cooler.

Series of events leading up to what appears to be slight loss of power on initial acceleration, lots of black smoke w/ this initially acceleration and a slight roar/humming noise which gets loader the faster I drive (nothing louder than the roar of my AT tires...)

- Engine seems to bog/stall upon initial acceleration on a couple occassions, so I backed off the pedal, and all was ok.

- slight roar/humm noise that increases as the speed/mph increase. sounds like its coming from the backside of the engine compartment. note: I've ruled out the tranny and actual engine as it remains if I put into neutral at 60 mph

- Engine light came on

- Noticed lots of black smoke whenever I give it juice, especially on initial acceleration

HELP!

- Engine Light came on

Last edited by Pathfinder22; 11-25-2010 at 01:21 PM. Reason: typos
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2010, 04:33 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just reviewed other post and seems that "EGR Valve" either dirty or sticking is a possible culprit. i'm planning to have a full EGR delete w/ new oil cooler by FCDP sometime in next 30 days.

question is: can I get awaybwith daily driving til then???

or maybe my problem is not related to EGR??
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2010, 05:38 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,714
Thanks: 87
Thanked 186 Times in 149 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Pathfinder22 View Post
just reviewed other post and seems that "EGR Valve" either dirty or sticking is a possible culprit. i'm planning to have a full EGR delete w/ new oil cooler by FCDP sometime in next 30 days.

question is: can I get awaybwith daily driving til then???

or maybe my problem is not related to EGR??
In less than a hour, you can pull out the valve, clean it and reinstall. At least with it cleaned, you can see if it fixes your issue.


When you described black smoke and noise from back of motor, You may have a turbo on it's way out, or cracked up-pipe.
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2010, 09:50 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
In less than a hour, you can pull out the valve, clean it and reinstall. At least with it cleaned, you can see if it fixes your issue.
What valve?? Can you describe for me in more detail, as I'm scheduled to have an EGR delete in Dec...and maybe I need to hold off.

Quote:

When you described black smoke and noise from back of motor, You may have a turbo on it's way out, or cracked up-pipe.
ALSO - your mention of Turbo or Cracked up-pipe is making good sense to me now, as upon further inspection of what's going on...Here are some more details of what I am experiencing after letting it sit overnight before running it:

1) Idles rough when start up and AFTER I put in gear and start to take off...this rough idel goes away after warming up.
never idled rough before, and i have all the flash updates that resolved all rough-start issues

2) Blowing lots of black smoke MOSTLY when taking off from idle/800 rpm's up thru 1st gear and 2000'ish rpm's. Then it seems to run OK and blows blacker-than-normal smoke only when I punch.
one I'm running, it "appears" to be fine until I give it juice OR have to stop and start from idle again....

3) Opened the hood and noticed black smoke coming up from the rear-middle section of th engine. Also think I smell some fuel at times from under the hood.
never had any smoke bellowing up from the engine under the hood compartment before this issue.

NEED some input. Is this Turbo-related?? My '06 had the Turbo replaced with a used one just 15k miles ago.

Last edited by Pathfinder22; 11-25-2010 at 12:11 PM. Reason: typos
Reply With Quote Quick reply to this message
  #5  
Old 11-25-2010, 03:18 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,714
Thanks: 87
Thanked 186 Times in 149 Posts
Feedback Score: 3 reviews
Click on link for EGR valve location.Egr Valve

This link here will take you to the 6.0 manual, it will give you ALOT of info of your engine.PDF Tech manual


Even with the current ford flashes for rough idle, you maybe experiencing injector stiction or weak FICM and/or weak batteries.

The black smoke means you are getting too much fuel and not enough boost. This maybe due to a cracked up-pipe or a torn Inner Cooler (IC) boot. The blue IC boot coming off the turbo is the usual suspect, but you should also inspect the other rubber boots. When you go to inspect the IC boots, look for rips on the boot. You may need to use a mirror to inspect the underside of the boot, sometimes the rip is under or at the clamp where you can't see it until you remove the clamp. You said you are seeing black smoke from the top-rear of motor, I'm suspecting that one of the up-pipes are cracked.


If your throwing a CEL, you will need to pull the code to see what might be going on.
Reply With Quote Quick reply to this message
  #6  
Old 12-03-2010, 03:47 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Don't have any confidence in dealership assessment ??!()$&@!

They say the issue is soley due to EGR cooler Oil cooler needing replaced. And this comes after I told them I get the "P" cold for engine wrench light for Oil cooler replacement. However, I've known thst for 5 mos and its run fine. PLUS, the dealer made no mention of any issues related to Turbo this or that as mentioned by some here....????

From everything I've read, I thought the main issue w/ these coolers was primarily hi temps and not the issues I am having. Plus the issues I have happened overnight which is not the cause of bad coolers.

ARGH - this is getting frustrating! Plus, I cannot afford to repair/replace turbo after doing egr delete or egr/oil cooler replacement...

EGR delete?? Replace EGR & Oil coolers only?? Sell truck and get a Chevy??

Last edited by Pathfinder22; 12-03-2010 at 03:56 AM. Reason: typos
Reply With Quote Quick reply to this message
  #7  
Old 12-11-2010, 12:51 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK, it's official -- I'M TOAST!

Oil Cooler is going (ie. temps are now flucuating hi to low at random...), EGR Cooler is going and now I'm getting both Black and White smoke.

Adam - give me a ring when you get my emails/voicemails...I'm ready!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors