6.0 low boost - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2010, 02:22 PM
Member
 

Join Date: Oct 2008
Location: elk river mn
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 low boost

havee a 2003 6.o powerstroke truck is all stock except the 5 inch exhaust and the hpop and injectors are 1 week old ever sesne then i can only get 21lbs of boost and before the hpop i could get 30 psi i put my boost leak dectoector on it and put it to 15psi and could not here feel any leaks what kind of boost should i see
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-13-2010, 05:00 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it down on power?
Reply With Quote Quick reply to this message
  #3  
Old 09-15-2010, 10:27 PM
Member
 

Join Date: Oct 2008
Location: elk river mn
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
seems to not have as much power as with the old hpop but i cant find a boost leak i dont no what it is fustrated but im still get 14mpg in the city
Reply With Quote Quick reply to this message
  #4  
Old 09-16-2010, 06:11 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try unplugging the turbo and plugging it back it a couple times with the engine running i have had to do this a couple of times after installing a new HPOP its almost like the PCM gets confused and need to be reminded it has a turbo. I'm not sure why but it has worked for me.
Reply With Quote Quick reply to this message
  #5  
Old 09-16-2010, 07:18 AM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by powersmoker99 View Post
havee a 2003 6.o powerstroke truck is all stock except the 5 inch exhaust and the hpop and injectors are 1 week old ever sesne then i can only get 21lbs of boost and before the hpop i could get 30 psi i put my boost leak dectoector on it and put it to 15psi and could not here feel any leaks what kind of boost should i see

If they had the batteries disconnected for more that 4 hours, you may need to perform the following VGT relearn procedure:

KAM (keep-alive-memory) reset & VGT learn procedure

1. Drive the truck until the engine and transmission have reached normal operating temperature.
(The VGT learn procedure requires that the oil and coolant temperatures be at normal operating temperature)

2. Flash truck back to stock (Only need to do this if running a tuner or module)

3. Turn on the headlights

4. Disconnect both batteries

5. Short out + to - battery cables to each other (Make sure both batteries are disconnected before doing this).

6. Let truck sit like this for 10-minutes

7. Turn off the headlights.

8. Re-connect batteries

9. Cycle the key to the run position twice. Pause in the “ON” position each time until the wait to start lamp goes out (minimum 5-seconds) and pause in the “OFF” position each time for 10-seconds to be sure the PCM has "gone to sleep".

10. Start the truck and let it idle for a minimum of 5-minutes at normal operating temperature. This allows the PCM to learn the EGR valve closed position value. Also you will likely hear the turbo pitch change several times during this period as the PCM learns the necessary duty cycles for accurate VGT control.

11. Complete the road test Drive Cycle:
15 miles of mixed driving (*should* be enough in most cases) to allow the PCM to "re-learn" its adaptive strategy.

Note: Anytime the batteries are disconnected, the PCM will throw the P1000 code until the “Drive Cycle” is completed.
Reply With Quote Quick reply to this message
  #6  
Old 09-16-2010, 02:21 PM
Member
 

Join Date: Oct 2008
Location: elk river mn
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
all try that and now an injector went out truck shakes like a sun of a gun at idle and missis through the rpm range im sure this was part of the boost problem not enough fuel for proper boost and all try the re-learn
Reply With Quote Quick reply to this message
  #7  
Old 09-17-2010, 09:20 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it may not be an injector causing the vibration if the turbo is not functioning properly it can give the same symptoms try the VGT relearn procedure and see if that helps you
Reply With Quote Quick reply to this message
  #8  
Old 09-22-2010, 11:17 PM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having low boost above 2000 rpm. I changed fuel filters and performed the VGT relearn procedure. ran around a few places and for the first hour or so had all the boost .. then when I did a freeway trip. low boost above 2000 rpm was back. not as bad but still there. I have new all new injectors and new FICM and now this damn problem. any one have any ideas how to fix it?
Reply With Quote Quick reply to this message
  #9  
Old 09-27-2010, 04:14 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you cleaned your EGR valve?
Reply With Quote Quick reply to this message
  #10  
Old 09-28-2010, 08:37 AM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I cleaned the ERG valve about 1000 miles ago. just put new fuel filters in.
I get all the boost at High RPM ,,its just in the 1800 to 2000 rpm range.

Is there any way to by pass the ERG Valve?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors