6.0 Cranks but Won't start. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-06-2007, 09:59 AM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Brentwood N. CA Not O.J. Land
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Cranks but Won't start.

Hello everyone,

I just introduced myself to the forum and now I have a problem. I came home with my '04 F 350 6.0, backed into the driveway and shut down for the night.

The next morning I went to start it up and it would crank but not start. The batteries seem ok. I have 1/4 fuel indicated on the gauge.

Not only that, I just sold my Chevy and just found out it has a blown head gasket! http://www.powerstroke.org/forum/ima...ley_why-me.gif


Any help would be appreciated...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-06-2007, 10:22 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Shemp View Post
Hello everyone,

I just introduced myself to the forum and now I have a problem. I came home with my '04 F 350 6.0, backed into the driveway and shut down for the night.

The next morning I went to start it up and it would crank but not start. The batteries seem ok. I have 1/4 fuel indicated on the gauge.

Not only that, I just sold my Chevy and just found out it has a blown head gasket! http://www.powerstroke.org/forum/ima...ley_why-me.gif


Any help would be appreciated...
Tuff break man, well your chevy should not be your problem as you should have sold it as is. I hope you did at least. I will bump this up for a 6.0L guy to take a look at I know the 7.3L's don't deal with the 6.0 to much.

Also if it is 04 and under 100,000 miles the truck should be under warranty you can take it to the dealer and let them fix it for you. Your paying for that warranty might as well use it.

Last edited by bigcountrysg; 05-06-2007 at 10:36 AM.
Reply With Quote Quick reply to this message
  #3  
Old 05-07-2007, 02:10 PM
Compression Ignition Addict
 

Join Date: Mar 2006
Location: St Augustine, FL
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just had the same issue......

for me it was an oil pump. I have an 06 F-250 w/60k took it to the dealer and it was fixed under warranty. Since getting it back no issues. what confuses me is that I had to pay a 100.00 deductible???????

Scott
Reply With Quote Quick reply to this message
  #4  
Old 05-08-2007, 01:56 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Brentwood N. CA Not O.J. Land
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for replying

Thanks guys,

I heard from a few others that it was possibly an oil pressure issue. Still haven't figured it out. Been out of town.

I will let you know what I find out
Reply With Quote Quick reply to this message
  #5  
Old 05-08-2007, 01:58 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,018
Thanks: 109
Thanked 95 Times in 87 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by Cyclist 06 View Post
for me it was an oil pump. I have an 06 F-250 w/60k took it to the dealer and it was fixed under warranty. Since getting it back no issues. what confuses me is that I had to pay a 100.00 deductible???????

Scott
The deductible kicks in after the 36k bumper to bumper
Reply With Quote Quick reply to this message
  #6  
Old 05-08-2007, 02:06 PM
Member
 

Join Date: May 2006
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Shemp View Post
Hello everyone,

I just introduced myself to the forum and now I have a problem. I came home with my '04 F 350 6.0, backed into the driveway and shut down for the night.

The next morning I went to start it up and it would crank but not start. The batteries seem ok. I have 1/4 fuel indicated on the gauge.

Not only that, I just sold my Chevy and just found out it has a blown head gasket! http://www.powerstroke.org/forum/ima...ley_why-me.gif


Any help would be appreciated...


before doing anything remove your top fuel filter and make sure you got fuel.this trucks are knon to show 1/4 tank and they are emty.
Reply With Quote Quick reply to this message
  #7  
Old 06-09-2007, 08:11 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it's the high pressure oil pump....had same problem....hope u have warranty...cost me $3000 at dealer to fix...good luck bro...
Reply With Quote Quick reply to this message
  #8  
Old 06-10-2007, 06:51 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2005
Location: Memphis TN
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mendo069 View Post
it's the high pressure oil pump....had same problem....hope u have warranty...cost me $3000 at dealer to fix...good luck bro...
Ouch - Were you past the 100K mark? Curious minds want to know .....

As I started to read the thread, first thing that jumped in my mind was the HPOP also .. had mine go out last fall as I was pulling into a parking lot. Dang, my beast took some muscle to move of to the side waiting for a tow to the dealer.
Reply With Quote Quick reply to this message
  #9  
Old 06-10-2007, 06:57 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be the high pressure pump, a leak in the high pressure system, or a low pressure oil system problem too..... If your under your 100k take it in and let the dealer fix it. If its between 36k and 100k there will be a hundred dollar deductable, if your under 36k, it will be free.....
Reply With Quote Quick reply to this message
  #10  
Old 06-10-2007, 08:27 AM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yep... my truck was at 103000 miles......so had to pay since i was 3000 over...need to carry a medicine bag and rabbits foot for now on i guess..mendo
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors