'06 Cold Running Problems - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-12-2010, 07:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'06 Cold Running Problems

I have a '06, 6.0 with 120,000 miles on it. Untill the engine warms to running temperture it runs rough/misses. It may bog down, not shift, blow white smoke, but never dies. It's not always consistent with the exact issues, but no power is a given while cold. When I park it and it cools even partially it's back to square one. Outside temperture from below zero to forty. Don't know about higher because it hasn't been that warm here yet.

The truck is never plugged in, always multiple cycles with the glow plugs. It happens with #2, 50/50, 70/30 and with or without power service for gelling. I've ran two bottles of Lucas injector cleaner through it.
Fuel pump one year old, filters six months (both), oil change every seven thousand miles with Rotella 15w-40.

I don't know enough about diesels to know where to start looking. Any help or insight would be appreciated.

Steve
steve5966 is offline  
post #2 of 8 Old 03-12-2010, 08:10 AM
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's more than likely your FICM and/or some injectors. There is a procedure on here about how to test FICM voltages.

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
post #3 of 8 Old 03-12-2010, 08:13 AM
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Here it is:
Fix UR FICM!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
post #4 of 8 Old 03-12-2010, 08:13 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 1
Thanked 20 Times in 18 Posts
Feedback Score: 0 reviews
Sounds EXACTLY like the issue im having.
Do a search on here for Revx or rev-x.
I got some on order and hoping it works like everyone says.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #5 of 8 Old 03-12-2010, 08:15 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 1
Thanked 20 Times in 18 Posts
Feedback Score: 0 reviews
6.0 Injector Stiction?

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #6 of 8 Old 03-12-2010, 08:16 AM
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
One more thing, since you're in a colder area, switch to 5w40, it not as thick in cold climates. If your FICM checks out then I would switch to 5w40 oil and add two 4oz bottles of Rev-x. This will help with injector stiction.

Also Ford can re-flash your truck to help with cold starts(cycles injectors before starting when cold) for $100 or so.

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
post #7 of 8 Old 03-24-2010, 07:09 PM
Compression Ignition Addict
 
dsl_pwrd_ford's Avatar
 
Join Date: Jan 2008
Location: Bellevue, Nebraska
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what part of NE are you from?

Pat

2000 Ford F-250 XLT Power Stroke 7.3, 4x4 EC LB SRW

TS Performance 140hp Chip, AFE Stage 2 Intake,
dual 6" mitre stacks, 4" suspension lift, 35" Pro Comp Muds,
SB Clutch Con-O, Gauges, HP Oil Crossover, Zoodad, AIH Delete, Marinco, Foil Delete
MAP Maximizer & Boost Tube, Snow's Boost Cooler Stage 1.


Nebraska Power Strokes


www.nepowerstroke.org
dsl_pwrd_ford is offline  
post #8 of 8 Old 03-24-2010, 07:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dsl_pwrd_ford View Post
what part of NE are you from?
Omaha.

Found the problem today. Internal oil leak. Must have started losing pressure a while back, took three injectors out to the tune $2200. I'll be doing the other 5 when the money is there for them.
steve5966 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome