Need some help!! Puked again and cant find the problem.. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2010, 06:49 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 1,181
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 4 reviews
Need some help!! Puked again and cant find the problem..

Ok, im at a loss. I cant find the problem and Ford cant either. Every so often it will puke just a little like the picture below shows. this was after a 6 hr trip today. i checked it both times i filled up and it wasnt there. When i got home this is what i saw. Ford put a new cap and egr in several weeks ago. They pressure tested it and gave the truck a head to toe inspection and it was perfect.... what is causing this? is my bottle a little to full? is the degas bottle bad? it does not appear to have head problems, they usually puke pretty bad. its at the recommended level with the new sticker. (Might be a hair over) the trucks runs perfect with no problems.. Im a 99,700 miles with 2 egr valves and a oil cooler and egr cooler so far... i just want to find out what the problem is..... HELP!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-27-2010, 07:05 PM
Member
 

Join Date: Feb 2010
Location: Mason, TX
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
subscribing.. mine sometimes does the same thing, but my egr is deleted. i did however replace my cap with one from oreillys, and i didnt have the residue after an hour drive. lol, but with my truck, it could start next time i crank it up!
Reply With Quote Quick reply to this message
  #3  
Old 02-27-2010, 07:07 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 1,181
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 4 reviews
this is getting to be a PITA! if its nothing im ok with it, if not i want to get it fixed!!! maybe somebody will chime in!!!!
Reply With Quote Quick reply to this message
  #4  
Old 02-27-2010, 07:22 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 1,181
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 4 reviews
anyone!!!!
Reply With Quote Quick reply to this message
  #5  
Old 02-27-2010, 07:25 PM
My 6OH Hates Me


 

Join Date: Sep 2007
Location: Nexus of the Universe
Posts: 24,713
Thanks: 8
Thanked 16 Times in 15 Posts
Feedback Score: 1 reviews
I cant tell by the pic, is the coolant level about 1/2 inch down from the black?
Reply With Quote Quick reply to this message
  #6  
Old 02-27-2010, 09:21 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Oakville
Posts: 274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same thing to me about a two months ago. Ended up being oil cooler, EGR cooler, HG.
Reply With Quote Quick reply to this message
  #7  
Old 02-28-2010, 04:48 AM
Member
 

Join Date: Dec 2005
Location: Maryland
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Make sure you are not overfilled. Level was revised to be lower than marked. Otherwise monitor/test cooling system pressure.
Reply With Quote Quick reply to this message
  #8  
Old 02-28-2010, 05:38 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 1,181
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 4 reviews
Quote:
Originally Posted by mudrunninpig View Post
I cant tell by the pic, is the coolant level about 1/2 inch down from the black?
its about half way from the black...
Reply With Quote Quick reply to this message
  #9  
Old 02-28-2010, 05:39 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 1,181
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 4 reviews
Quote:
Originally Posted by KCS250 View Post
Make sure you are not overfilled. Level was revised to be lower than marked. Otherwise monitor/test cooling system pressure.
ford keeps checking it... they say its all ok... they are usually pretty good to me also....i dont know?
Reply With Quote Quick reply to this message
  #10  
Old 02-28-2010, 05:51 AM
My 6OH Hates Me


 

Join Date: Sep 2007
Location: Nexus of the Universe
Posts: 24,713
Thanks: 8
Thanked 16 Times in 15 Posts
Feedback Score: 1 reviews
here is a pic of my sticker, you may be slightly overfilled? not shure. Yes, I have no coolant in my degas bottle, I am puking bad, blown HG for the third time We are going to fire ring this time.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors