whats going on here? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-22-2010, 04:05 PM
th3 th3 is offline
Member
 

Join Date: Nov 2006
Location: south arkansas
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats going on here?

just installed a 4" turbo back pipe w/kittymuff delete. i noticed that at start up with cold engine i get a deep tone comming out of the tail pipe for a second or two then the hiss and whistle start. what is causing the deep tone? is that because the turbo hasnt spooled up yet?



i also have an idle surge every now and again while at a stop sign or drive thru and noticed that the deep tone comes back while the engine surges. its almost like the exhaust has a turbo bypass valve kicking in or maybe the turbo sticks and stops or something. i just dont know enough about turbos to figure this out. whats going on here?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-22-2010, 04:19 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,255
Thanks: 17
Thanked 49 Times in 48 Posts
Feedback Score: 0 reviews
The truck has a VGT, which means Variable Geometric Turbo. It uses oil to operate it. When u first start it its doing exactly what it's always done now that u have the exhaust on it you can hear it.
Reply With Quote Quick reply to this message
  #3  
Old 02-22-2010, 04:25 PM
Still Alive



 

Join Date: Jul 2006
Location: Silverdale, WA
Posts: 27,571
Thanks: 5
Thanked 15 Times in 10 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to westcoaststrokin
Yep it is a completely normal sound for a straight pipe 6.0. Mine sounds the exact same way.
Reply With Quote Quick reply to this message
  #4  
Old 02-22-2010, 04:35 PM
th3 th3 is offline
Member
 

Join Date: Nov 2006
Location: south arkansas
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, so the veins are all the way open at start up? what about the deep sound comming back when the engine starts that idle surge problem that so many 6.0's have? is the idle surging related to the turbo veins opening all the way up at idle when they are not supposed to?
Reply With Quote Quick reply to this message
  #5  
Old 02-22-2010, 04:43 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,255
Thanks: 17
Thanked 49 Times in 48 Posts
Feedback Score: 0 reviews
Does the truck ever perform poorly? if so u may have a VGT solenoid issue. The only way to test this is with a scanner and watch the percent at an idle. It should hover around 70%
Reply With Quote Quick reply to this message
  #6  
Old 02-22-2010, 05:27 PM
th3 th3 is offline
Member
 

Join Date: Nov 2006
Location: south arkansas
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not really. friend has a 02 4x4 f250 cc sb 7.3 and has to run his quad zilla tunner on the first tune over stock to keep up with my 04 4x4 f350 cc lb 6.0 when it was bone stock. with the new 4" i can feel allitle more power. i feel like its been doing good, no poor performance. bro-in-law gots a fancy scanner, ill check it this weekend anyway, thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors