6.0 oil pump gear blows for fourth time - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2010, 01:43 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: boiceville
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 oil pump gear blows for fourth time

Hey guy, I have had the problem of my oil pump gear on the crank blowing up on me four times. once a 30,000 again at 61,000 then 66,000 which is when they put a short block in. Now im at 100,641 and it happened again. If anyone else has had or heard of this I need to know fomoco blows smoke at me and says im the only one this has happened to. It's B.S. any help would be great so i have some backing when they try and tell me its the way i drive. cause its not i drive big trucks at work all the time i know how to shift. I went through the FORD ASSET program, i worked for the dealer that i bring my truck to. i know what im doin when it comes to engines.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2010, 02:16 PM
Banned
 

Join Date: Jan 2010
Location: Southeast Michigan
Posts: 779
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: -1 reviews
are they telling you that you over-reved the motor which caused the pump to come apart?
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2010, 04:16 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: boiceville
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no they are not telling me that. they dont know what is causeing it. im thinking something like a balancer or fly wheel that is just a little out of balance. making the crankshaft walk and therefore makeing the gear blow into little peices. I have no vibration that im feeling, seeing how your a tech i could give u the vin an you run oasis n that will give u history on it. i was a tech at one time n decided it wasn't for me.
Reply With Quote Quick reply to this message
  #4  
Old 02-05-2010, 08:27 PM
Powerstroke Techie

 

Join Date: Jun 2008
Location: Brampton, Ontario, Canada
Posts: 2,584
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The only way I could conceive this to be possible, would be excessive crankshaft thrust end play, but that would also cause the crankshaft to "walk" enough to lose CKP SYNC, and in your engine to stall.
Reply With Quote Quick reply to this message
  #5  
Old 02-06-2010, 05:35 AM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
If it's breaking the oil pump, it should be getting a front cover when it does so.

Has the front cover been replaced? How about the cover over the pump itself where the seal mounts to?

Check crankshaft endplay. Is your truck a manual or an automatic?

Can you post up pics of the busted gears so we can see how they're breakin?
Reply With Quote Quick reply to this message
  #6  
Old 02-06-2010, 06:46 AM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: boiceville
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I understand what ur sayin m-chan, but again it take 30,000 for this prob to happen again. Yes the front cover has beeen replaced 4 times and when it got a short block all my old externals were reused. the truck is a stick, i know how to drive the truck i still have not put brakes on the truck it has 100641 miles on it. i know they are goin to try and point to me being the prob. i will post pics of the first time the gear blew when i get home to my own computer.
Reply With Quote Quick reply to this message
  #7  
Old 02-06-2010, 07:37 AM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: boiceville
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry guys just looked up my records this is the first time it happened at 39,594 then again at 61129 then again at 66104 which is when they put a short block in and now at 100641.

Last edited by stacked06; 02-06-2010 at 07:44 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors