Instant high boost No power. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-05-2010, 06:06 PM Thread Starter
Compression Ignition Addict
 
Powerage's Avatar
 
Join Date: May 2007
Location: Northern Sask. Canada
Posts: 431
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Instant high boost No power.

Don;t really know whats going on. Crazy amount of boost. Like 20 psi at 30 mph. No power though. Stuck vanes? Don't think so cause it doesnt lag at all. Actually spools almost instantly. Maybe a leak somewhere? Can't find one though? Anyone have any info?

2013 CCSB Lariat Ultimate 6.7

"It is possible to store the mind with a million facts and still be entirely uneducated." --Alec Bourne
Powerage is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-05-2010, 07:21 PM Thread Starter
Compression Ignition Addict
 
Powerage's Avatar
 
Join Date: May 2007
Location: Northern Sask. Canada
Posts: 431
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Ok a little update. VGT actuator unpluged. Boost stays low. VGT actuator plugged in boost is high. So that rules out sticking vanes i would assume. Pitch changes on turbo when unplugged and plugged in.

Codes are

These codes have been on there forever. No one seems to know why.

P0069
P006A
U0306

These are new.

P0336 (Truck stalled the other day when trying to start at -42. Could be from that)
P132B

And these. Guess i have 2 bad plugs?

P0675
P0677

Any help would be greatly appreciated as the closest dealer is 150 miles away and i need to get to work.

Thanks.

2013 CCSB Lariat Ultimate 6.7

"It is possible to store the mind with a million facts and still be entirely uneducated." --Alec Bourne
Powerage is offline  
post #3 of 5 Old 01-06-2010, 06:36 AM Thread Starter
Compression Ignition Addict
 
Powerage's Avatar
 
Join Date: May 2007
Location: Northern Sask. Canada
Posts: 431
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Bump for morning crowd. Also another little update. VGT plugged in 3 psi at idle. VGT Unplugged 0 psi at idle. Don't know if that helps anyone to try and help me.

Thanks

2013 CCSB Lariat Ultimate 6.7

"It is possible to store the mind with a million facts and still be entirely uneducated." --Alec Bourne
Powerage is offline  
post #4 of 5 Old 01-07-2010, 08:23 AM Thread Starter
Compression Ignition Addict
 
Powerage's Avatar
 
Join Date: May 2007
Location: Northern Sask. Canada
Posts: 431
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Well i got it going. Reflashed truck and put stock intake back on. Seems to be running fine.

2013 CCSB Lariat Ultimate 6.7

"It is possible to store the mind with a million facts and still be entirely uneducated." --Alec Bourne
Powerage is offline  
post #5 of 5 Old 01-07-2010, 08:33 AM
Compression Ignition Addict
 
thesmokinstroke02's Avatar
 
Join Date: Jun 2008
Location: Hadley, Michigan/Lima, Ohio
Posts: 3,070
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to thesmokinstroke02
good to hear

Konnor
2011 Cruze
R.I.P. Will Iott
thesmokinstroke02 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome