6.0 firing order - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-03-2010, 02:54 PM Thread Starter
Member
 
blkdrgn71's Avatar
 
Join Date: Apr 2009
Location: WI
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 firing order

Just had 3 inj. replaced 1, 6,and 7 run like crap. my buddy lost 5 inj. his ran smooth but lacking power just like my.
blkdrgn71 is offline  
post #2 of 8 Old 01-04-2010, 01:14 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
6.0 fireing order is 1-2-7-3-4-5-6-8
dannyboy950 is offline  
post #3 of 8 Old 10-18-2010, 05:33 PM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On my 06 6.0 why would all my glow plugs not work. I had to change the computer and one injector and now the only code that comes up is 1 threw 8 glow plugs not working.
allamericanrestoration is offline  
post #4 of 8 Old 10-18-2010, 05:58 PM
Compression Ignition Addict
 
Join Date: Jun 2009
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm gonna guess the injector you replaced was on the passenger side...

Former 6Leaker owner
Newman is offline  
post #5 of 8 Old 10-21-2010, 04:46 PM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes it was. Passenger side
allamericanrestoration is offline  
post #6 of 8 Old 10-21-2010, 04:47 PM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes it was anyh idea??
allamericanrestoration is offline  
post #7 of 8 Old 10-22-2010, 03:32 PM
Compression Ignition Addict
 
Join Date: Jun 2009
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you check to make sure your Glow Plug relay was plugged in?

Former 6Leaker owner
Newman is offline  
post #8 of 8 Old 10-23-2010, 01:07 PM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If the glow plug relay is found on the passenger side valve cover and has two plugs yes. I even changed it with another one i had. I had taken the the ficm and switched it out to match the other relay also. I did some research a couple of nights ago on th Ficm and found out that the one i originally had and the one i changed it with were both out of a 03 and this truck is a 06. I also found a place that will rebuild the ficm for $325 in 48 hours but the one i have isn't the correct one. Any ideas?
allamericanrestoration is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome