spartan free 6.0 tunes running wierd - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2010, 08:13 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: molalla/milwaukie
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
spartan free 6.0 tunes running wierd

hey fellas maybe you can help me. i have a 2004 6.0 with 5'' exhaust and afe stage 2. with stock hg's and no egr delete. i have been running the free spartan tunes for awhile and noticed on the higher hp tunes like the hybrid race and aggressive street economy the truck seems like it sputters when i wood it. it kinda sounds like its on the rev limiter or i guess maybe missing like bad injectors. is it possible that they're not getting enough fuel. or maybe bad injector(s). then sometimes the truck wont boost it goes into like a limp mode and will only boost to like 2lbs then if i let off the throttle then wait a sec and push the pedal again its fine. i got a turbo code of some sort a few weeks ago at work with a genisis scanner or something like that. i don't remember the code but it had to do with the vanes sticking or coking i think. could it be a bad turbo or something? would a bad turbo make it miss or would that only be a fuel issue? i'm way lost so any help would be awesome. the truck runs perfect stock but it gets like 9-10 mpg in town on 37's with 3.73s thats why i'm kinda leaning toward injectors. fuel mileage seems low to me? maybe not though. thanks for the help and sorry for the long post guys!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2010, 11:51 AM
Premium Member
 

Join Date: Feb 2009
Posts: 160
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump bump bump
Reply With Quote Quick reply to this message
  #3  
Old 01-19-2010, 01:04 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Antlers, Oklahoma 74523
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to cxrxaxz
Sounds like the EGR valve could be sticking sometimes. Have you tried cleaning it? I had this problem and i could be driving down the road at 65, then left of and push the pedal back down and the truck just go into limp and pour out white smoke. then after a few seconds it would catch and go fine like nothing was wrong. I pulled my EGR valve and cleaned it and it actually started doing it worse. I found out that the valve its self was worn out. I just unplugged it and havent had a problem since.
Reply With Quote Quick reply to this message
  #4  
Old 01-19-2010, 01:05 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Antlers, Oklahoma 74523
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to cxrxaxz
also my mpg went from 11 to 16 just by simply unpluging the valve. crazy huh
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2010, 11:45 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: molalla/milwaukie
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea i just got the truck reflashed and am gonna drive stock for a bit before i load a tune on it. the mileage is starting to go up but im curious to see how the tunes work on the new strategy. i already loaded my new strategy tunes on the sct i just want to roll stock for a bit and let the truck and tranny get used to the flash. thanks for the help guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors