Cranks No Start HELP!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-31-2009, 03:38 PM Thread Starter
Premium Member
 
DarkBluePSD's Avatar
 
Join Date: Aug 2009
Location: Oxford Pa
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cranks No Start HELP!!

Guys,

Riding home today from shopping. Punched it on the highway to clean it out and then went another 3 or 4 miles. Came up the ramp and had no power steering, Stalled...Try to restart several times and just cranked and cranked.

Had it towed home. Here is what I have.

Had new batteries, bout 2 months old and she cranks like no tomorrow. So it is strong.

Noticed the tach does not move at all while cranking. The oil pressure does raise half way after a 20 sec. crank. I have a WTS light and then it goes out as normal. Did not notice any white smoke. Don't really smell any Fuel.
I hear the normal sounds when I turn the key. Please help. Need the truck for work on Monday!

Thanks for all your help.

Mike

2006 F250 XLT SuperCab. Tinted Windows,
Vlair Onboard Air, Quad Train Horns,
Upfitter Switches, Hi-Idle Mod,
Fumoto Valve, Rear Lights,
DieselSite Coolant Filter, JOBOX Toolbox in Bed,
Edge CTS.


DarkBluePSD is offline  
post #2 of 5 Old 12-31-2009, 10:37 PM
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine did the exact same thing about 2 weeks ago. Turned out the be the high pressure oil pump. Hope yours isn't as bad..
Meathead is offline  
post #3 of 5 Old 01-29-2010, 08:03 PM Thread Starter
Premium Member
 
DarkBluePSD's Avatar
 
Join Date: Aug 2009
Location: Oxford Pa
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
problem solved

Sorry for the late response. The IPR was replaced at the dealership. I use Fred Beans in West Chester PA. Great commercial service Dept. Running like new. I am installing coolant filter this weekend from ITP Diesel. Wish me luck;

2006 F250 XLT SuperCab. Tinted Windows,
Vlair Onboard Air, Quad Train Horns,
Upfitter Switches, Hi-Idle Mod,
Fumoto Valve, Rear Lights,
DieselSite Coolant Filter, JOBOX Toolbox in Bed,
Edge CTS.


DarkBluePSD is offline  
post #4 of 5 Old 01-31-2010, 05:15 AM
Banned
 
Join Date: Jan 2010
Location: Southeast Michigan
Posts: 779
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: -1 reviews
glad to hear you got it fixed.
fordmasterdieseltech is offline  
post #5 of 5 Old 06-29-2012, 09:15 PM
Premium Member
 
Hivolts's Avatar
 
Join Date: Mar 2009
Location: Eastern Shore
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
My friend's '04 died while going down the road as well. Strong crank but no tach movement. How do I know if it is the cam sensor or IPR?

HIVOLTS

blew the last motor up...rebuilt, bored 30 over and Colt Stage II Cam, Warren Inj, Custom Fuel System, Airdog, Powermax with wheel
Hivolts is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome