Cold start won't start and miss - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-26-2009, 10:09 AM Thread Starter
Compression Ignition Addict
 
BryanH's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cold start won't start and miss

It's been getting worst over a weeks time. Today I had to crank 5 times before it stayed running. And it run like crap til it's warm. It also has a miss til operating temp. FICM replaced 2years ago. Oil changed last week. 4 new injectors over the passed 3 years and no codes. I run sct custom tunes. And I think I have all the updated flashes as of 1 1/2v ago. What do y'all think? Do you think maybe a bad injector. When my oil gets old I develope a miss. After I change it that clears the miss. I read about a brand new flash that is out for cold starts. Can I reflash with the custom tunes? I have 178K clocked and pull 15k everyother day or so. After she is warm (20min) she runs great. Has anyone ran into this problem? Do you think my FICM is bad again. ICP was replaced 2 years ago too.
Batteries replaced jan 2007. I think it is a bad injector but want to hear from y'all.

546K 7.3L Hauler>>
Central Texas Hotshots
BryanH is offline  
post #2 of 7 Old 12-26-2009, 11:37 AM Thread Starter
Compression Ignition Addict
 
BryanH's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
flash??????????????/

546K 7.3L Hauler>>
Central Texas Hotshots
BryanH is offline  
post #3 of 7 Old 12-27-2009, 12:29 AM
Powerstroke.org Rookie
 
rocksdhill's Avatar
 
Join Date: Oct 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have heard from ADS Mechs that the return lines can cause this . you cab get a install kit to do all fuel lines for about 35 bucks.
Mike
rocksdhill is offline  
post #4 of 7 Old 12-28-2009, 10:22 AM Thread Starter
Compression Ignition Addict
 
BryanH's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just got the reflash. We will see how that works. After I picked up the truck from the dealer and put it back to my race file. I started to think. "Will the reflash stay on the computer if I am reprogrammed to my race file?". I do not know this. Does anyone here?????

546K 7.3L Hauler>>
Central Texas Hotshots
BryanH is offline  
post #5 of 7 Old 12-28-2009, 10:23 AM Thread Starter
Compression Ignition Addict
 
BryanH's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by rocksdhill View Post
I have heard from ADS Mechs that the return lines can cause this . you cab get a install kit to do all fuel lines for about 35 bucks.
Mike
Do you mean to wrap the fuel lines to keep them warm???

546K 7.3L Hauler>>
Central Texas Hotshots
BryanH is offline  
post #6 of 7 Old 12-29-2009, 05:57 AM
Powerstroke.org Rookie
 
DrQuad's Avatar
 
Join Date: Jul 2009
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check your FICM voltages. It is an easy check just to make sure.
http://www.powerstroke.org/forum/6-0...procedure.html

2004 Excursion 6.0 4X4
DrQuad is offline  
post #7 of 7 Old 12-29-2009, 08:58 AM Thread Starter
Compression Ignition Addict
 
BryanH's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Reflash did not work. Truck runs like crap. I printed the ficm repair and will move forward. But I think I need to find a set of injectors.

546K 7.3L Hauler>>
Central Texas Hotshots
BryanH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome