codes out of my 2003 f350 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-23-2009, 09:29 AM
Member
 

Join Date: Dec 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
codes out of my 2003 f350

here are the codes that came out of my truck this morning, 1- manifold absolute pressure- mass or volume airflow correlation. 2-tubro 1 boost control A preformance. 3- injector circuit 12345678 all of them. 4-cyl. 5 contribution or balance malfunction. 5- egr circuit malfunction. 6- egr recirclation senser circuit low sensor A. can anybody make sense out of this? i changed the injector harness yesterday it runs a little beter but it still misses and hesitates on the highway.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-23-2009, 09:58 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,463
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
While the actual codes may have helped, I'll give it a shot.
1. The PCM uses a compareative value from the Map and Mass sensors to determine its fuel strategy. One of them is way out range or is unplugged. Check the plugins, I figure a plugged air filter or a massive air leak,
Air filter not seated correctly, filter sentenal not plugged into the houseing, something of that nature.

2. The A circuit of most sensors is the power circuit check the wireing to the turbo circuit.

3.Check the harness plugin at the FICM is fully seated on the first plug, and snapped in.. This is the PCM to FICM circuits. The injector harnesses are the next 2 plugs. One for each bank. Check them as well.

4.Check plug in for #5 injector. Since ya were moveing the harnesses aroung it may have pulled loose.

5. Five and 6 are related check EGR circuit wireing for short/open chafes etc.

Just a few things to check
Reply With Quote Quick reply to this message
  #3  
Old 12-24-2009, 05:25 AM
Member
 

Join Date: Dec 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the reply, i been having wiring problems but never checked those wires, i'll let you know what i find.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors