6.0 Problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2009, 11:49 AM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Problems

I have a Question and I don't know who to ask. I have an 03 6.0 f250 diesel with 111k miles and i have a banks 6-gun and i have it plugged in at all times. Now my problem is that i was driving home one night and i turned my 6-gun to pos 3 and passed a car and after i passed the car my truck lost all power and then it shut off. when i tried to restart it, it wouldnt restart so i tried that about 6 times, then i unplugged my 6-gun and it started but still lose of power but i was able to get it home (only went a 1/10 mile) but i couldnt get it over 20 miles an hour. When i restarted it, my truck started shaking really bad and was like it was getting to much diesel..so i took it to a guy and he thought it was my #5 injector so we replaced it and now its throwing codes but when its cold it wont start but when its in a warm shop it starts fine and when we shut it off and try to restart it throws different codes and none of the codes are consistent..now we have no clue whats wrong, do you have any Ideas we can try...Thanks Andy
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2009, 12:14 PM
My 6OH Hates Me


 

Join Date: Sep 2007
Location: Nexus of the Universe
Posts: 24,703
Thanks: 8
Thanked 15 Times in 14 Posts
Feedback Score: 1 reviews
do you know what any of the codes are?
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2009, 01:09 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,469
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
Check the wireing harness and plug ins to the FICM and the PCM
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2009, 03:24 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I wont know the codes until tomorrow but we checked the FICM and the PCM and they are both plugged in now. The FICM wasen't plugged all the way in and now that it is the truck is acting really weird. Any Ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors