edge+06E17 question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-25-2007, 05:34 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
edge+06E17 question

03' 6.0L w/70,000 and clean oasis is the truck in question. Truck has two piece 4" downpipe to a 5" tip, edge juice w/in cab attitude adjuster, and afe stage 2. Truck was flashed with 06E17 while edge was plugged in after oil change and tranny flush was performed at local ford store dealership. Service consultant told me that you couldn't flash a truck with this flash because of the edge and if they did flash it the edge would completely stop working. Couple weeks after flash truck throws p132b and p0603 kam error. Found ford powerpoint demonstration online that states p132b only exists AFTER this flash. After picking truck up from dealership I noticed turbo cycleing/vgt learn taking place. This is very distinct to me and no questions to me as to what it is, because of exhaust set up. Q's: Can they flash the truck with the edge installed? Could the reliance on the maf or map sensor, not sure which one is in intake manifold, be causing p132b to be thrown because afe's kit moves the sensor? Should I get an update from edge to work with 06E17 and hope p0603&p132b go away or unplug edge and batteries? Am I being completely lied to by the service consultant? any opinions, thoughts or comments greatly appreciated. thx guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-25-2007, 05:50 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,355
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
Quote:
Originally Posted by darsey715 View Post
03' 6.0L w/70,000 and clean oasis is the truck in question. Truck has two piece 4" downpipe to a 5" tip, edge juice w/in cab attitude adjuster, and afe stage 2. Truck was flashed with 06E17 while edge was plugged in after oil change and tranny flush was performed at local ford store dealership. Service consultant told me that you couldn't flash a truck with this flash because of the edge and if they did flash it the edge would completely stop working. Couple weeks after flash truck throws p132b and p0603 kam error. Found ford powerpoint demonstration online that states p132b only exists AFTER this flash. After picking truck up from dealership I noticed turbo cycleing/vgt learn taking place. This is very distinct to me and no questions to me as to what it is, because of exhaust set up. Q's: Can they flash the truck with the edge installed? Could the reliance on the maf or map sensor, not sure which one is in intake manifold, be causing p132b to be thrown because afe's kit moves the sensor? Should I get an update from edge to work with 06E17 and hope p0603&p132b go away or unplug edge and batteries? Am I being completely lied to by the service consultant? any opinions, thoughts or comments greatly appreciated. thx guys.
i have no clue but ill bump this to the top so that hopefully someone can help you out...
Reply With Quote Quick reply to this message
  #3  
Old 03-25-2007, 06:30 PM
Emergency Services
 

Join Date: Oct 2006
Location: tampa, florida
Posts: 1,071
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i dont think u will get any updates from edge being it is a generic programmer for a 6.0..if it was a custom burned tune it would be different.

i dont think it would hurt the unit reflashing it- but they prob just didnt want the responsibility of something happining to ur edge unit and having them reinburst you..thats what im thinkin
Reply With Quote Quick reply to this message
  #4  
Old 03-25-2007, 07:55 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by 7.3pwrstroke View Post
i have no clue but ill bump this to the top so that hopefully someone can help you out...
thank you sir.

Quote:
Originally Posted by dustindiesel View Post
i dont think u will get any updates from edge being it is a generic programmer for a 6.0..if it was a custom burned tune it would be different.

i dont think it would hurt the unit reflashing it- but they prob just didnt want the responsibility of something happining to ur edge unit and having them reinburst you..thats what im thinkin
What would you suggest doing to get rid of codes? What would you do if it was your truck? thank for the input any others is greatly appreciated. take care.
Reply With Quote Quick reply to this message
  #5  
Old 04-08-2007, 06:19 AM
SMOKE ROLLER

 

Join Date: Dec 2006
Location: North Augusta, South Carolina
Posts: 1,994
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You may want to contact Edge and see what they have to say...
Reply With Quote Quick reply to this message
  #6  
Old 04-08-2007, 07:25 AM
Premium Member
 

Join Date: Nov 2006
Location: Surrey B.C. Canada
Posts: 4,507
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
You could try the disconect, and run it for a bit without the Edge and see if the codes come back, and if not, try the edge again and see what happens. At least you would know where the problem lies that way, and work from there.

Gord.
Reply With Quote Quick reply to this message
  #7  
Old 04-08-2007, 06:06 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by Rescuediver View Post
You may want to contact Edge and see what they have to say...
Quote:
Originally Posted by straycat View Post
You could try the disconect, and run it for a bit without the Edge and see if the codes come back, and if not, try the edge again and see what happens. At least you would know where the problem lies that way, and work from there.

Gord.
thank you Gents. After unplugging the edge and battery that got rid of the P0603 pcm kam error dtc. The edge is still installed on the truck just not plugged in. I still have the pesky P132b though. Im thinking the code is being set by the massive amount of airflow due to afe 2 and downpipe with NO cat and NO muffler, I'll be installing a cat this week to try and create some restriction. the P132b CEL goes off and on on it's own. truck runs great.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors