another cold start quest? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-06-2009, 02:16 AM
Member
 

Join Date: Mar 2009
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
another cold start quest?

The past couple of days we have been having 20 degree temps at night and into the morning. The last two days when I go out and start the truck it gives me problems. It takes a couple times before it starts, tries to start then dies and when it does it runs rough for a min or so rolling black smoke then smooths out and runs like normal. I think its just cause its so cold but what do you guys think? Didn't do this last winter. So just wondering.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-06-2009, 06:43 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,461
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
The cold and machinery

While something else may be going on I would think the extreme cold haas most to do with it.

Metals contrac and depending on the metal some will contract a great deal.
This decreases the amount of clearance between metal components, resulting in greater friction forces brought to bear when you try to move them. This happens not only to the engine but the starter and all other moveing parts in the vechile/machine.

Add to this mix the fact of how diesel is combusted to begine with and the fact that cold reduces the amount of power a baattery can produce and you get a really hard /long start condition.

Sorry for not giveing a more detailed explanation But I ain't feeling so chipper this morning, the cold has me not wanting to start too good either.
Reply With Quote Quick reply to this message
  #3  
Old 12-06-2009, 09:18 PM
Member
 

Join Date: Mar 2009
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tonight I cycled the ignition a couple of times before actually starting it and it ran a little rough for less than 20 seconds then smoothed out. Did not smoke much either.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors