03 6.0 starts rough - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2009, 07:56 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 6.0 starts rough

my 6.0 has 35000 on it no tuner but has egr del and cat back.about a month ago it started very rough then smoothed out,it only does this on first start in the am ,i am in SO CAL so it is probably at least 45 degrees out,then after it smooths out 60 sec later i get a brief acceleration ,odd problem but it is consistent.Just wondering if anyone has heard this before and had any suggestions thank you SAM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-01-2009, 07:58 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Rio Hondo, Texas
Posts: 2,391
Thanks: 1
Thanked 7 Times in 6 Posts
Feedback Score: 2 reviews
Could be injectors, mine did that when i had a few bad injectors but i had a little over 100,000 miles. Or maybe the FICM?? Hopefully a tech will see this and give you a better answer.
Reply With Quote Quick reply to this message
  #3  
Old 12-01-2009, 01:22 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
I just had one in last week and the cold side of 2 injectors were acting up...id find qa ford mechanic to run a power balence on a cold start and you'll prob find an injector not firing bud
Reply With Quote Quick reply to this message
  #4  
Old 12-01-2009, 04:42 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the info ,what was the fix "new inj"hope not cuz there spendy,and it only has 35 thow on it,and it runs perfect after about 90 sec.
Reply With Quote Quick reply to this message
  #5  
Old 12-01-2009, 05:37 PM
Member
 

Join Date: Jul 2009
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I have the same problem. I just got on here to see what I could find out. Mine acts like it is running on 7 cylinders when I first start it (cery rough). Then it jumps up to 1100 RPMs and is smooth then when I put it in gear it will be ok for a couple seconds then it hits so hard it will spin the tires on gravel without me touching the accelerator?!?!?!?! And after it warms up it is good to go. Is this like what yours is doing?
Mine is a 03 6.0 with 100000 miles and bone stock.
Reply With Quote Quick reply to this message
  #6  
Old 12-01-2009, 06:37 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes everything .maybe its a age thing not a miles thing
Reply With Quote Quick reply to this message
  #7  
Old 12-03-2009, 03:28 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same issues with my 03 at 120,000 and it was the injectors. buy some hot shots secret and switch your oil to 5-40 should take care of it for you. It cleans the oil side of the injectors and the lighter 5-40 oil helps on cold starts. I was skeptical but figured what the hell and no doubt all the cold start problems and misfiring went away.
Reply With Quote Quick reply to this message
  #8  
Old 12-05-2009, 08:30 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what are hot shot secrets?
Reply With Quote Quick reply to this message
  #9  
Old 12-05-2009, 08:37 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
the latest reprogram from ford with the inductive heating can fix this truck , it does for 80 percent that ive done , id try that first before condemning the injectors , it is injectors sticking cold , but the latest reprogram does help alot
Reply With Quote Quick reply to this message
  #10  
Old 12-05-2009, 11:20 AM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
^^^^^^


What he said
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors