PLEASE HELP !!!!!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2009, 04:12 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Pearland
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation PLEASE HELP !!!!!!!!

Okay Fellow PSD Owners I have a problem and i am stumped so here it goes i recently did a EGR delete due to a blown EGR cooler, no problems there started to reassemble the motor and everything was going good. I broke to VGT Sensor connection and replaced it with a new pig tail, but now basically I blow constant black smoke???? And Ideals please Help!!!!!!!!!!!!!!!!!! Thanks

Last edited by Ogdeja; 12-01-2009 at 06:18 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-01-2009, 07:24 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Pearland
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ANY IDEAS PEOPLE ????
Reply With Quote Quick reply to this message
  #3  
Old 12-01-2009, 07:29 AM
Banned
 

Join Date: Dec 2008
Posts: 2,850
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does the turbo spool up? You might have a wiring problem with your pigtail which would make the turbo not work. Either way heres a
Reply With Quote Quick reply to this message
  #4  
Old 12-01-2009, 07:32 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Pearland
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes the Turbo spools up I totally replace the connector and the wiring last night. thinking that would be it, but still this morning on the way to work i left a stream on black smoke until i hit 70 then i set my crusie control on the Highway and it died down for the most part but when it came to going over a overpass and the motor reved up it blew smoke again ????
Reply With Quote Quick reply to this message
  #5  
Old 12-01-2009, 07:35 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Pearland
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am thinking it could be the EBP Sensor ????
Reply With Quote Quick reply to this message
  #6  
Old 12-01-2009, 07:35 AM
Banned
 

Join Date: Dec 2008
Posts: 2,850
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could be the VGT Solenoid itself
Reply With Quote Quick reply to this message
  #7  
Old 12-01-2009, 07:41 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Pearland
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah Thats true but i just spent almost 1200.00 on her on friday the senor at the local ford dealer is like 280 is there a way to test it cause i drove her around for a while with the connector broke and it was doing the same thing ???
Reply With Quote Quick reply to this message
  #8  
Old 12-01-2009, 10:42 AM
Banned
 

Join Date: Dec 2008
Posts: 2,850
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know much about it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors