won't start after engine cooler - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-24-2009, 02:33 PM Thread Starter
Compression Ignition Addict
 
Str8Ugly's Avatar
 
Join Date: Aug 2008
Posts: 397
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
won't start after engine cooler

its a 2003 ford f350 6.0... has a super chips flashpaq programmer..

truck was hard to start before i brought it inside the shop(long time turning over plus missing once started)

so i just replaced the engine oil cooler got it all put back together go to crank it up and it won't start at all

turns over but won't start... i undid the fuel lines and bled them off thinking that was it, didn't help..

used starting fluid to see if that would help but still wouldn't start... im kinda scratching my head on this.. i have no idea what it could be... any help on this?

very much thanks appreciated

2011 king ranch f350 cclb 4x4, 6" lift, 20x10 fuel mavericks, 35" toyos, billet grille, ranch hand rear bumper, SCT X4 with PIP tunes, Sinister egr delete, flopro dpf delete pipe

2002 f250 ccsb 4x4
6" pro comp lift kit, 20x10 eagle 064's, 35" trail grapplers, 2007 front clip, Harley Davidson Headlights, Bull nose bumper, Ranch Hand Rear Bumper, dfuser harness, 6637 air filter, straight exhaust, foil delete
Str8Ugly is offline  
post #2 of 3 Old 11-24-2009, 07:14 PM
Compression Ignition Addict
 
miles97's Avatar
 
Join Date: Oct 2008
Location: western wyoming
Posts: 227
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How long have you cranked it can take 5-7 30 sec cranks to get all the air out to the system.
If that is not the case i would pull the IRP valve out and look at it.
miles97 is offline  
post #3 of 3 Old 11-25-2009, 06:29 AM Thread Starter
Compression Ignition Addict
 
Str8Ugly's Avatar
 
Join Date: Aug 2008
Posts: 397
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
found the problem after reading around i found out that the injectors werent buzzing when i turned the key on... a terminal on the ficm was unplugged

2011 king ranch f350 cclb 4x4, 6" lift, 20x10 fuel mavericks, 35" toyos, billet grille, ranch hand rear bumper, SCT X4 with PIP tunes, Sinister egr delete, flopro dpf delete pipe

2002 f250 ccsb 4x4
6" pro comp lift kit, 20x10 eagle 064's, 35" trail grapplers, 2007 front clip, Harley Davidson Headlights, Bull nose bumper, Ranch Hand Rear Bumper, dfuser harness, 6637 air filter, straight exhaust, foil delete
Str8Ugly is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome