Noise question - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-14-2009, 08:05 PM Thread Starter
Member
 
Join Date: Nov 2009
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Noise question

I have been lurking for years, had a 2004 with the 6.0 no issues. I just purchased a 2006 with 26K miles. I noticed that it has a noise that goes up and down with the engine. As i give it gas it seems to go up, when I hit crusing speeds and put on cruise I dont seem to notice it. It is a high pitched hum? ANY IDEAS? My 2004 never had it. It kinda sounds like a loose ground but it's not coming through the speakers and not as loud as a loose ground usually is. ANYONE ?? THANKS
y_knotme is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-15-2009, 02:05 AM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 66 Times in 62 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Does this happen only when driveing or does it do it sitting still and just running the engine. If it only does it while sitting still we can eliminate tire and drive train problems.
God I hate noise diagnostics, there are just so;so many things it could be.
A loose shroud,fan; heat shield; turbo;belt;leak in the air induction system, the list goes on and on.
dannyboy950 is offline  
post #3 of 4 Old 11-15-2009, 02:24 AM
Premium Member

 
taskforcefreddy's Avatar
 
Join Date: Apr 2008
Location: Virginia Beach, VA
Posts: 964
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like you're getting Altenator feedback through your stereo. Is it stock or aftermarket? Usually means a wire is poorly insulated or a speaker wire is shorting out. Generally doesn't hurt anything... is just more of a nuisance.

EDIT: Just caught the "NOT COMING THROUGH SPEAKERS" part. Sorry about that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
taskforcefreddy is offline  
post #4 of 4 Old 11-15-2009, 06:42 AM Thread Starter
Member
 
Join Date: Nov 2009
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It happens only when moving, I start to hear it about 1600rpm . But again when i get up to speed then I don't notice it. It seems to go away or it is not as prevelant. I would say the truck has normal tire noise but this is coming just from the engine.

I may just take it into my local dealer and have them do a test drive to see if it normal. SHOULD I TAKE THE EDGE CHIP OUT OF THE TRUCK, (WILL IT AFFECT MY DRIVETRAIN WARRANTY?) Don't have anything like that in my other one.

Last edited by y_knotme; 11-15-2009 at 06:48 AM.
y_knotme is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome