6.0's running bad when gets cold - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 10-28-2009, 06:37 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0's running bad when gets cold

Im just wondering whats the main reason for these trucks always starting to run bad when cold. It seems like there has been a lot of posts on here bout this happening to quit a few people. I no each truck has its on issues like mine that has always run like crap when cold. Got injector and fuel pump in summer then soon as it got cold here again back to ****. Seems like a problem everytime.
redsmoke is offline  
post #2 of 11 Old 10-29-2009, 04:52 AM
Serving Our Country!
 
dxusmc's Avatar
 
Join Date: May 2008
Location: Le Roy, NY
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you check to see if your truck is throwing any codes? Do you have the latest reflash fromt he dealership? Last week I was having the same problem and then I installed the Zoodad mod, somehow it fixed it, I just wanted more air.

2004 F250 XLT 6" lift, 37" tires, zoodad, T6,
edge cs, k&n, revx, warn lockers, rhino bars
future: coolant filter, headstuds, bluespring, 4" turboback, tires..dam these tires

Marines 2004-2009
Army 2009-2013


dxusmc is offline  
post #3 of 11 Old 10-29-2009, 08:39 AM
Powerstroke.org Fanatic
 
DieselFam's Avatar
 
Join Date: Mar 2009
Location: Minden, NV
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I kind of have the same problem. Except that it only runs bad when I first start it in the morning. Its cold blooded when first turning her over, but after about 30 seconds it starts to run fine. No codes. I did recently install a 4" turbo back exhaust. What reflash does the dealership offer? Thanks.
DieselFam is offline  
post #4 of 11 Old 10-30-2009, 06:03 AM
Serving Our Country!
 
dxusmc's Avatar
 
Join Date: May 2008
Location: Le Roy, NY
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its just the lastest update for our trucks. Fixes the issues with cold starts and such. Normally costs the dealership's hourly rate..so like 75-100

2004 F250 XLT 6" lift, 37" tires, zoodad, T6,
edge cs, k&n, revx, warn lockers, rhino bars
future: coolant filter, headstuds, bluespring, 4" turboback, tires..dam these tires

Marines 2004-2009
Army 2009-2013


dxusmc is offline  
post #5 of 11 Old 10-30-2009, 06:07 AM
Powerstroke.org Fanatic
 
DieselFam's Avatar
 
Join Date: Mar 2009
Location: Minden, NV
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats good to know. I think I will get it in. Thanks.
DieselFam is offline  
post #6 of 11 Old 10-30-2009, 06:30 AM
Premium Member
 
BLACKANDTAN's Avatar
 
Join Date: Mar 2008
Location: SCHERTZ, TEXAS
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i had the same problem, rough start and idle on these past few cool mornings after the engine warmed up it ran great, i went and had the re-flash done at the local ford dealer. this solved the problem, it cost me $79.00 plus tax, and well worth it.good luck

[CENTER]2005 F-350 LARIAT FX4
CUSTOM HOOD
LEVELING KIT AND ADD A LEAF
VOLANT INTAKE.....NO CHIP....
NEW 325 BFG'S ON BLACK 18" XD REVOLVERS
RHINO LINED FRONT BUMBER, HEAD ACHE RACK, TOOL BOX AND NERFS/W STEPS
MAGNA FLOW 5" PIPE
NEW 6" IPF OFF ROAD LIGHTS
IN DASH ALPINE DVD/GPS AND SYSTEM
THROUGH ITS VEINS "ROYAL PURPLE
"
BLACKANDTAN is offline  
post #7 of 11 Old 10-30-2009, 05:05 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not throwing any codes at all. Mine was the same way except mine would start and idle fine till I took off. Then cut out and ran like crap till warmed up good. This went on for few months just figured it didnt like cold. Then got worse. Still no codes. Goes to ford wed this coming week. They told me at the first shop which wasnt ford I took it to I had the latest update from ford but think now there full of ****. I took it to them running horrible. They said it never ran bad so I got it left the shop and had a dead miss in it. They were a main diesel place here and I think there a joke.
redsmoke is offline  
post #8 of 11 Old 10-30-2009, 05:09 PM
GO BIG OR HAVE FUN TRYING
 
jaeger's Avatar
 
Join Date: Aug 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did ya try fuel conditioner?
jaeger is offline  
post #9 of 11 Old 10-31-2009, 01:19 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I run it year around. And no Im not one of those dumb ***** that just buys a truck and drives it. I work on it and maintain it more than most people do.

Last edited by Rob; 11-01-2009 at 09:55 AM.
redsmoke is offline  
post #10 of 11 Old 11-01-2009, 09:42 AM
Compression Ignition Addict
 
Dan"gerous"'s Avatar
 
Join Date: Jun 2007
Location: Grand Ledge Michigan
Posts: 654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Same exact issue with mine so I took it to a dealer for the latest flash and now the truck takes twice as long to warm up and I'm now detecting a miss even when it's warm. It ran great once warm before the re-flash

05 F-250 6.0 Lariat, FX4, 4x4 Crew Cab, Torqshift, 3.73, Power Sun/Moon Roof, SS 4in Magnaflow Turbo Back w/cat delete, Zoodad, EGR delete w/FCPD UP pipe, SCT Xcal 3, HID Light Kit, 5w-40 Rotella T6, Century Fiberglass Cap
68 Ragtop Vette
03 Honda CBR1100XX BlackBird (180+ MPH)
05 Yamaha Warrior (snowmobile)
08 Yamaha FJR1300
09 VW Jetta TDI (50+MPG's)
11 Suzuki 750 King Quad
Dan"gerous" is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome