6.0 woes - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-12-2009, 01:18 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 woes

2004 f-250 90,000 miles

i need help everything has been running great on my truck until yesterday. i got in it started it up and inside the cab if sounding like a helicopter. when i give it gas it goes away and sometimes it just goes away on its own but i have no clue what it could even be of course i cant hear anything under the hood because the engine is to loud to hear anything but it is like a bad helicopter sound i dont know how else to explain it

thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-12-2009, 01:22 PM
Premium Member
 

Join Date: Sep 2007
Location: Hubbard, Texas
Posts: 1,112
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Maybe its the down pipe hitting the firewall? Mine did that a couple times and it makes a loud vibrating sound in the cab.
Reply With Quote Quick reply to this message
  #3  
Old 10-12-2009, 01:24 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just checked that is not it but makes since thanks
Reply With Quote Quick reply to this message
  #4  
Old 10-12-2009, 01:28 PM
Premium Member
 

Join Date: Sep 2007
Location: Hubbard, Texas
Posts: 1,112
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Does it sound anything like an exhaust leak? Maybe it could be something with the up pipe flex joints. Dont you hate trying to discribe and diagnose sounds.
Reply With Quote Quick reply to this message
  #5  
Old 10-12-2009, 01:33 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i hate it because i cant think of the right sound haha but honestly does it sound like an engine problem or something simple
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors