P0299 After Cleaning Turbo - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-08-2009, 07:10 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0299 After Cleaning Turbo

2006 Ford 6.0L. Cleaned the turbo yesterday using the International kit and instructions, also updated the drain and supply lines to the updated Part #'s

Drain tube: 6C3Z-9T515-A
Supply line: 3C3Z-9T516-A

On the initial test drive, turbo felt like it wasn't boosting, very laggy (more than before the cleaning), and also threw a CEL with DTC P0299.

Is there a VGT re-learn that I need to do? Or what should I check that I am forgetting?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-08-2009, 07:11 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Forgot to add, I understand that DTC P0299 is turbo underboost?
Reply With Quote Quick reply to this message
  #3  
Old 10-08-2009, 07:34 AM
Powerstroke Techie

 

Join Date: Jun 2008
Location: Brampton, Ontario, Canada
Posts: 2,584
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
How did the unison ring look? Particularly the cam pivot. Was it worn? How about your EBP/MAP/BARO readings at KOEO? What is your EBP reading compared to the other two? Did the symptom occur after the repair, or was it pre-existing?
Reply With Quote Quick reply to this message
  #4  
Old 10-08-2009, 09:46 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by m-chan68 View Post
How did the unison ring look? Particularly the cam pivot. Was it worn? How about your EBP/MAP/BARO readings at KOEO? What is your EBP reading compared to the other two? Did the symptom occur after the repair, or was it pre-existing?
Unison ring looked normal. Did not hook truck to a scan tool. Reason for cleaning the turbo was because of excessive lag. Truck has 150,000 miles with no prior service to the turbo. Symptom occured after the repair, no codes before the repair.

Thanks for the help
Reply With Quote Quick reply to this message
  #5  
Old 10-08-2009, 09:54 AM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you hear any hissing?? Check for boost leaks around intercooler hoses, y-pipe, and exhaust pipe
Reply With Quote Quick reply to this message
  #6  
Old 10-08-2009, 11:31 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It will boost up to about 23 psi at WOT, however off the line it has SERIOUS lag. Falls on it's face for about 4-5 seconds, then it spools.
Reply With Quote Quick reply to this message
  #7  
Old 10-10-2009, 04:44 PM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem solved.

The anti seize that was used per International's instructions gummed up the turbo. Oops!

Reply With Quote Quick reply to this message
  #8  
Old 12-04-2009, 03:09 PM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
turbo

did you have to take it apart to remove the anti sieze or did the excess get blown out the exhaust?
Reply With Quote Quick reply to this message
  #9  
Old 12-11-2009, 07:44 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I removed the turbo from the truck and disassembled the turbo, and cleaned it again.
Reply With Quote Quick reply to this message
  #10  
Old 03-16-2010, 05:46 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: brooklyn mi
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you have instructions on taking turbo out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors