Whining noise - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-01-2009, 02:39 PM
Member
 

Join Date: Oct 2009
Location: Montgomery TX
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Whining noise

I have a whining noise coming from the motor. It sounds just like a power steering pump low on fluid, but that is not the problem. You can hear the noise at idle and it gets louder with more fuel if your moving or not. Any suggestions??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2011, 07:50 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: Boise, Id Area
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Gunny Rapp USMC
WOW wish some one would post on this topic as I am having the same issue...
Reply With Quote Quick reply to this message
  #3  
Old 01-20-2011, 04:29 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Cresson, Texas
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What year is your truck? If it increases with more rpm, I'm thinking Turbo.
Reply With Quote Quick reply to this message
  #4  
Old 01-20-2011, 04:39 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: Rocky Mount, Va
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1) turbo turbine damaged, or bad bearing 2) Alternator bearing 3) powersteering/hydro boost pump is dying! Mines weak....wines sitting still, slow turning, or on the brakes hard at a light ....check it all out...spray ur alt down with some silicone spray, see if the sound changes...just my .02
Reply With Quote Quick reply to this message
  #5  
Old 01-20-2011, 06:08 AM
Member
 

Join Date: Oct 2009
Location: Montgomery TX
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was a bad idle pulley. Replaced it and now it's good to go.
Reply With Quote Quick reply to this message
  #6  
Old 01-21-2011, 10:00 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by coffin2980 View Post
It was a bad idle pulley. Replaced it and now it's good to go.
Having the same problem,how much it cost you to replace it > and where is located,thanks
Reply With Quote Quick reply to this message
  #7  
Old 01-21-2011, 10:09 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: Boise, Id Area
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Gunny Rapp USMC
Sorry to hijack your thread but Im having the issue with my 00 7.3L... spent 280.00 replacing the p/s pump...I posted earlier then I saw its in the 6.0 forum... I'm hoping nothing super serious... is there any way to see if its a pulley or the Turbo? As it seems to be rpm related, and when I replaced the p.s. pump one part of the dual pitch noise went away... it sounds like a supercharger whine is the best way to describe it...
Any ideas
Reply With Quote Quick reply to this message
  #8  
Old 01-21-2011, 10:10 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: porterville, ca
Posts: 530
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I also have a whining noise, It's coming from my wife. what will it cost for replacement
Reply With Quote Quick reply to this message
  #9  
Old 01-22-2011, 05:58 AM
huj huj is offline
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
my did it for 2 years then idler pulley let go at 1 o clock when you look from the front $ 35 pulley and $54 for the belt + 200$ for the tow
Reply With Quote Quick reply to this message
  #10  
Old 01-23-2011, 06:09 AM
Member
 

Join Date: Oct 2009
Location: Montgomery TX
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Gunny Rapp USMC View Post
Sorry to hijack your thread but Im having the issue with my 00 7.3L... spent 280.00 replacing the p/s pump...I posted earlier then I saw its in the 6.0 forum... I'm hoping nothing super serious... is there any way to see if its a pulley or the Turbo? As it seems to be rpm related, and when I replaced the p.s. pump one part of the dual pitch noise went away... it sounds like a supercharger whine is the best way to describe it...
Any ideas
Yep that's what mine sounded like. I would check your idle pulleys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors