Low idle, non-responsive to throttle. Random issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-30-2009, 08:04 PM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Low idle, non-responsive to throttle. Random issue

So, this new issue happens every once in a while. When you start it, it is somewhat of a hard start, then idle way low or dies. When you try to give it a litte excelerator, it does nothing. Even if you floor it, nothing. It is not just when cold or hot, has done it randomly. Usually does it once, then starts right up. The other night it did it like 5-6 times in a row but finally started. Glow plug light comes on, etc like it should; cranks strong, etc.

Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-13-2009, 08:57 PM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Now it is worse! So, this issue was happening every once in a while, but now would not start at all tonight. It finally started after about 40 tries and about 35 minutes. When you start it, it is somewhat of a hard start, then idle way low and/or dies. When you try to give it a little excelerator, it does nothing. Even if you floor it, nothing. It is not just when cold or hot, has done it randomly. Glow plug light comes on, etc like it should; cranks strong, etc. Once it finally starts it runs great. Got home, tried it again and same thing. Is there something in the idle circuit that would cause this? Need help!
Reply With Quote Quick reply to this message
  #3  
Old 10-14-2009, 06:19 AM
Serving Our Country!
 

Join Date: May 2008
Location: Le Roy, NY
Posts: 533
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have you get the lastest flash update from ford?
Reply With Quote Quick reply to this message
  #4  
Old 10-14-2009, 06:57 AM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
I have the most up to date firmware and software from SCT on my X3, and brand new tunes from IDP. Doesn't the firmware update on the SCT do the same thing? Or am I way off?

I also thought maybe this was because I went away from a stock tune but does the same thing when set back to stock.
Reply With Quote Quick reply to this message
  #5  
Old 10-14-2009, 07:05 AM
Serving Our Country!
 

Join Date: May 2008
Location: Le Roy, NY
Posts: 533
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm actually not positive on that one. I don't run any tunes on my truck (yet) just a bit too pricey for me after trying to diagnose injector failure and High pressure oil system failures. ...I believe I saw my piggy bank just get up and run for its life, haven't seen it since.

Hope someone chimes in regarding the tunes and the flash update though, I'd like to know this too for future reference.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors