crazy turbo - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-18-2009, 08:23 AM Thread Starter
Powerstroke.org Rookie
 
pavnman's Avatar
 
Join Date: Oct 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
crazy turbo

hey yall i have a question about my turbo 04 6.0. will a bad exhaust back pressure sensor cause the turbo to boost up at different rpm's with no acceleration. it also sounds different at exhaust pipe like when u first crank in the morning it idles differently for a few seconds and then goes to normal now it sounds the same throughout like something hasnt turned off. ive unplugged while running and it seems to stop it i just wanna be sure before i spend the hondo on the sensor. thanks in advance for your thoughts
pavnman is offline  
post #2 of 2 Old 09-18-2009, 12:20 PM Thread Starter
Powerstroke.org Rookie
 
pavnman's Avatar
 
Join Date: Oct 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well changed the exhaust pressure sensor that has fixed it for now lol
pavnman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome