horrid shaking and shudder - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-15-2009, 09:59 AM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
horrid shaking and shudder

My truck is running real bad, here are the symptoms....

-idles a little rough, sort of a loping idle
-when I pull away from a stop the truck builds almost no power until 2000rpm then it suddenly has power
-at partial throttle and 1800rpm, it shakes and shudders real wicked
-when hot it won't start

any ideas? It has new injectors just a few hundred miles ago but when they went in everything was ok, this behaviour just started a few days ago. I changed the ICP but it didn't help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-15-2009, 03:53 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Albuquerque
Posts: 597
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via Yahoo to chuckles
leaking STC fitting in HPOP? Any codes?
Reply With Quote Quick reply to this message
  #3  
Old 09-15-2009, 05:54 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,061
Thanks: 13
Thanked 40 Times in 32 Posts
Feedback Score: 4 reviews
I would agree with Chuckles. What year is it?
Reply With Quote Quick reply to this message
  #4  
Old 09-16-2009, 10:19 AM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck is a late build 2004 so there is no STC. I hooked up my tuner to it and when I try to pull codes it says it's unable to find any codes. Not sure if that means there are no codes or it's unable because there's a problem. Either way I don't have a CEL.
Reply With Quote Quick reply to this message
  #5  
Old 09-16-2009, 05:30 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Albuquerque
Posts: 597
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via Yahoo to chuckles
ok check basics first. base fuel pressure, oil, fuel and air filters?? Oil Level? IPR valve may be going out. When was last time you changed oil? Also check and see if you EGR throttle plate is sticking. You may have one of these. There also could be a high pressure oil leak, somewhere, but that would take digging into the engine.
Reply With Quote Quick reply to this message
  #6  
Old 09-16-2009, 06:59 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok check basics first. base fuel pressure, oil, fuel and air filters?? Oil Level? IPR valve may be going out. When was last time you changed oil? Also check and see if you EGR throttle plate is sticking. You may have one of these.

Those are some good ideas, I'll check into it this weekend. The oil was changed only 500 or so miles ago and all filters are new. Oil level is good but I haven't checked fuel pressure yet. The EGR throttle plate could be the culprit for running poorly but could it cause the no hot start?

Somebody suggested to me it could be EBP sensor or tube blocked. I could see that messing up my boost maybe but I don't know how it could cause the no hot start either.

Anyone know if these things could contribute to no hot start?
Reply With Quote Quick reply to this message
  #7  
Old 09-17-2009, 02:42 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Albuquerque
Posts: 597
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via Yahoo to chuckles
a stuck closed egr plate could cause a no start, but I don't think a bad ebp sensor would.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors