4x4 not working - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-04-2014, 11:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 not working

My 4x4 will not come on lights come on when starting but not when I turn the switch to. 4x4 nothing no lights nothing! I've replaced the switch replaced the front hubs and replaced both relays under the hood since replacing the relays the fuse in the fuse box keeps blowing as soon as I plug a new one in! Is there something else I'm missing !!! Any advice would be greatly appreciated!! Thank you



Sent from AutoGuide.com Free App
tony4200 is offline  
post #2 of 3 Old 03-04-2014, 11:22 AM
Compression Ignition Addict
 
E99F350Stroker's Avatar
 
Join Date: Apr 2013
Location: Salvisa, Kentucky
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 7
Thanked 9 Times in 9 Posts
Feedback Score: 1 reviews
Have you tried searching your question? a lot of people have similar problems. Also have you checked to see if the transfer case drive shaft is rotating when you turn the switch on? If the drive shaft doesn't turn you can at least narrow it down to a problem that is just getting the transfer case to engage.

Jordan
Early 99 F350 dually, supercab, XLT, 4X4, 6spd, 6637 intake, 4 inch straight pipe, 2.5" leveling kit, 4" rear blocks, 07 front bumper, 07 billet grill, 07 smoked headlights
Waiting to be installed: 7'' cat stack, Fog lights, Chicken Lights
Future Mods: Window Tint, Custom tuning, WW2, Ported Compressor housing, Warn Premium Hubs

See my project thread here http://www.powerstroke.org/forum/pow...ml#post8420906
E99F350Stroker is offline  
post #3 of 3 Old 03-08-2014, 03:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can manually take the shift pump off turn the rod and put it In 4 high and the light comes on it drives and runs fine but I guess the shift pump on the transfer case isn't getting power somewhere



Sent from AutoGuide.com Free App
tony4200 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome